Jump to content
cerovic

SOLVED - Error - can not open or add a product - PS 1.5.6.0

Recommended Posts

Hi. I can not add or edit any product in PS 1.5.6.0. I still just see "rounded arrows" which shows, that product admin site is uploading.  I tried to open it in IE 10, Chrome, Safary and still same problem.

 

So it is impossible to manage products.

post-282359-0-88365600-1384805560_thumb.jpg

Edited by cerkoxxl (see edit history)

Share this post


Link to post
Share on other sites

turn on browser console (ctrl+shift+J in chrome)

you will see probably some errors, parsing or also 500 internal server errors related to ajax queries (network tab in console)

Share this post


Link to post
Share on other sites

Hi! how are you all! i am new to presta shop, i am having a problem with my website , my menu bar moved up under the logo and search bar in NIce & Clean theme. before it was ok, yesterday it moved up and i am trying to solve this problem, don't know how to do it, please help me to sort out this error, my website is http://www.brixton-beds.co.uk


please have a look and help me out,


thanks


Share this post


Link to post
Share on other sites

 

Hi! how are you all! i am new to presta shop, i am having a problem with my website , my menu bar moved up under the logo and search bar in NIce & Clean theme. before it was ok, yesterday it moved up and i am trying to solve this problem, don't know how to do it, please help me to sort out this error, my website is http://www.brixton-beds.co.uk

please have a look and help me out,

thanks

 

find theme/default/css/cleantheme.css, here find sf-contener and change the martin-top: form 0 to 70px.

Share this post


Link to post
Share on other sites

turn on browser console (ctrl+shift+J in chrome)

you will see probably some errors, parsing or also 500 internal server errors related to ajax queries (network tab in console)

 

 

here are the arrors:

Uncaught SyntaxError: Unexpected token ILLEGAL toggle.js:1
Uncaught SyntaxError: Unexpected token ILLEGAL toolbar.js:1
Uncaught SyntaxError: Unexpected token ILLEGAL tiny_mce.js:1
Uncaught SyntaxError: Unexpected token ILLEGAL tinymce.inc.js:1
Uncaught ReferenceError: displayFlags is not defined index.php?controller=AdminProducts&id_product=1&updateproduct&token=6348fa841998ee22cc90ab4fdeb73d2e:1301
Uncaught ReferenceError: tabs_manager is not defined index.php?controller=AdminProducts&id_product=1&updateproduct&token=6348fa841998ee22cc90ab4fdeb73d2e:609
event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
Uncaught ReferenceError: tabs_manager is not defined index.php?controller=AdminProducts&id_product=1&updateproduct&token=6348fa841998ee22cc90ab4fdeb73d2e:707

I do not know what is wrong. since one day it run OK and second it does not. And I do not chance any settings.  

Share this post


Link to post
Share on other sites

have you changed something in .js files ?

if I were you, i will try to replace /js/ directory

Share this post


Link to post
Share on other sites

have you changed something in .js files ?

if I were you, i will try to replace /js/ directory

Thanks.

I did not change in .js files. I had completely clear PS 1.5.6.0 installation with out any change.

I tried to replace /js/ directory and same result.    

Then I tired to replace /js/ dir with /js/ dir of older version  (1.5.1) and IT WORKS.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More