Jump to content
burakco

[çözüldü] resim yükleme hatası

Recommended Posts

herkese merhabalar;

 

sitem son derece mükemmel bir şekilde çalışırken bir anda ürün resimleri yüklenemez hale geldi.

 

hiç bir şekilde resim yükleyemiyorum ürünlere. resim yükle dediğimde "İmaj kopyalarken bir hata oluştu." şeklinde bir hata veriyor.

 

hosting firmasıylada görüştüm sunucu ayarlarında herhangi bir değişiklik yapılmamış

vps de disk alanında bir dolma yok

yazma izinleri vs. de hiç bir değişiklik yapılmadı.

komple firefoxu kapatıp açtım.

yönetim panelinden çıkış yapıp gene girdim.

yüklenen dosya boyutu 200kb

 

bu hata zaten ürün girerken kendiliğinden oluştu. a ürününü girdim kaydettim herşeyiyle. hemen arkasından b ürününü girip resim yüklemek istediğimde bu hata meydana geldi.

 

yardımlarınızı bekliyorum

 

iyi çalışmalar.

Edited by burakco (see edit history)

Share this post


Link to post
Share on other sites

olayı çözdüm :)

 

siteyi ilk kurarken dosyaları zipli olarak atıp sunucuda atıyordum. bu yüzden bazı dosyalarda yetkili root olarak tanımlanmış oluyor. bu yüzden presta bazı urumlarda erişim ve yazma sorunları yaşıyor. o yüzden resmi oluşturamamış sunucuda.

 

komple yedeğini alım ftp nin, sonra dosyaları silip aynı dosyaları bu sefer ziplemeden attım sunucuya sorun çözüldü

Share this post


Link to post
Share on other sites
Posted (edited)
On 11/18/2013 at 9:52 PM, Şahin YILDIZ said:

eğer sistemde bir hata var ise log dosyası oluşmuş olmalı log dosyasında ne yazıyor bakmak lazım...

 

On 11/19/2013 at 9:01 AM, burakco said:

olayı çözdüm :)

 

siteyi ilk kurarken dosyaları zipli olarak atıp sunucuda atıyordum. bu yüzden bazı dosyalarda yetkili root olarak tanımlanmış oluyor. bu yüzden presta bazı urumlarda erişim ve yazma sorunları yaşıyor. o yüzden resmi oluşturamamış sunucuda.

 

komple yedeğini alım ftp nin, sonra dosyaları silip aynı dosyaları bu sefer ziplemeden attım sunucuya sorun çözüldü

Aynı sorunu yaşıyorum şuan, sitede beyaz eran oldu bende bir türlü çözemeyince eski yedeği zipleyip attım şuan resim eklenmiyor hiç bir şekilde. Ürün remi ekleyince Geçici klasör eksik hatası alıyorum. Sanırım yazma izinleri ile alakalı bir durum oluştu. Ama bendeki durum ben cpanelden eski dosyaları silerken bir tek img klasörünü silmedim. Bendeki durum farklı sanırım.

Log kaydı içinde bir hata basmıyor sistem

Screenshot_1.jpg

Hata modunu aktif edince sitede şu hata kodları 100 saatır falan çıkıyor


Deprecated: Non-static method homeBlock::getTitle() should not be called statically in 

/home/*****/public_html/modules/fmmhomecomments/fmmhomecomments.php on line 163

Notice: Undefined offset: 89 in /home/*****/public_html/modules/fmmhomecomments/fmmhomecomments.php on line 172

Notice: Undefined offset: 89 in /home/*****/public_html/modules/fmmhomecomments/fmmhomecomments.php on line 174

 

Edited by gokturk (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More