Jump to content

Tłumaczenie modułów


pbpo
 Share

Recommended Posts

Mam dziwny problem ... Jakiś czas temu instalowałem moduł homenewproducts i tłumaczyłem go na polski język po swojemu. 

Teraz chciałem poprawić jego tłumaczenie i w BO nie zapisują się zmiany tłumaczenia.... Tzn. wchodzę w Narzędzia->tłumaczenia-> moduł tłumaczenia-> homenewproducts 
I tam okna odpowiedzialne za wyświetlanie tłumaczenia są puste .. mimo że po uaktualnieniu wyświetla informacje , że zapisano poprawnie.
Pliki odpowiedzialne za tłumaczenie na serwerze posiadają polskie tłumaczenie, MD5 też sprawdziłem i się zgadzają .... Gdzie może leżeć błąd ? 

 

 

EDIT: Widzę , że nie tylko z tym modułem mam problem, nie mogę przetłumaczyć żadnego . CHMOD'y wydają sie w porządku...

Edited by pbpo (see edit history)

Share this post


Link to post
Share on other sites

W dalszym Ciągu korzystam z 1.4.6.2 .

Dodam że robiłem update do nowej wersji , ale później przywróciłem ją z powrotem (głównie przez niezgodność theme z wersja prestashop 1.5.6)

 

Zrobiłem wieczorem przywrócenie z zeszłego tygodnia i tłumaczenie po części się zapisuje w pliku zapisuje się w BO , ale gdy wchodzę na www z np wersja angielską to wszystko jest po polsku... MD5 tworzyłem poprzez ten generator - http://www.adamek.biz/md5-generator.php   
 

 

Poradziłem sobie, temat do zamknięcia, 

Miałem złe odnośniki w tłumaczeniach zamiast :

$_MODULE['<{homenewproducts}theme>homenewproducts_7fcc044cf297dabe909e2b6edda3cc4e'] = 'Brak produktów na tą chwile '; 

Miałem : 

$_MODULE['<{homenewproducts}modules>homenewproducts_7fcc044cf297dabe909e2b6edda3cc4e'] = 'Brak produktów na tą chwile ';
Edited by pbpo (see edit history)

Share this post


Link to post
Share on other sites

Powracam do tematu. Dlatego, że problem wrócił. Tylko, że ten moduł jest świeżo zainstalowany, chciałem zrobić tłumaczenie. Niestety nie mogę.

 

 w ' BO   >> Tłumaczenia >> Moduł Tłumaczenia '   nie zapisuje mi tłumaczeń . Przy wciśnięciu zapisz wraca mi do poprzedniej wersji bez tłumaczenia. 

Przy kilku frazach to nie problem, ale gdy moduł ma 30-40 fraz to jest problem. Pomożesz Vekia ? 

Share this post


Link to post
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More