Jump to content
Sign in to follow this  
CorreoHS

Path is not the same between your browser and you server

Recommended Posts

The installation went well.
I re-named files as the tutorial suggested.

Back Office: every time that I log in I receive same error.

Path is not the same between your browser and you server

- Server:
store/adminstore/login.php

- Browser:
hermes/bosweb/web06/b64/ipw.blablabla/public_html/store/adminstore/login.php

Anyways, I can log in and I change or modify everything. on the admin page.
Beside the error on the log in screen everything seen to be working well

my provider is IPOWER

BUT

Front Office
when I try to use it

http://www.mysite/store

I got this error:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Anyone can help ??

Thanks

Share this post


Link to post
Share on other sites

The path "error" in the BO is no error.
If you had used the search you would have known.

For your FO error I suggest you look in your server error-logs as this is probably a misconfiguration on the server part.

Share this post


Link to post
Share on other sites

thanks for your answer,

About ** BO part ** it wasnt really clear what I read on internet, some people said: hide it, other said: dont hide it, fix it. anyways still working.

on the other hand, I contacted the Service Provider Tech and this is what the tech said:

The script http://www.mysite/admin_folder/login.php is generating the following error in the CGI error log of your account:

PHP Warning: PHP Startup: Unable to load dynamic library './php_gd2.dll' - ./php_gd2.dll: cannot open shared object file: No such file or directory in Unknown on line 0

You can check the error logs at http://members.ipower.com/member/cgiManagement/cgiErrorLog.bml .

Unfortunately, you cannot load dynamic library on UNIX platform.


** FO ** : The ticket still open waiting for the Service Provider Tech to send me an answer for 500 Internal Server Error.

CorreoHS.

Share this post


Link to post
Share on other sites

FO I set the wrong file permission, 755 is the one that I currently use

----

Now I got another problem, I used the system until everything worked well,
using BO and FO, in the FO, I created a user and logged in to test the site.
When I though that was finished, I logout from the FO and I tried to log in again and....

when I try to login as a user again, I received

The connection was reset
The connection to the server was reset while the page was loading.
* The site could be temporarily unavailable or too busy. Try again in a few
moments.
* If you are unable to load any pages, check your computer's network
connection.
* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

I opened another ticket, and I'll wait for the internet provider tech person to contact me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More