Jump to content

Recommended Posts

Olá Amigo

Uso a loja 1.5.6.0, no rodapé tem uns títulos, um desse títulos chamado ( informações )

Loja abaixo de informações tens uns campos um dele e o nossa loja.

Gostaria de retirar esse campo, algum pode me ajudar nisso

 

Desde já muito agradecido

Adriano

Share this post


Link to post
Share on other sites

Isso depende do tema que vc está utilizando, pode estar no CMS, no proprio tema ou pode ser até um bloco que acompanha o tema

Share this post


Link to post
Share on other sites
Olá!

 

Uso a versão 1.6.1.6 e uso o tema padrão.

 

Estou passando a mesma dificuldade e não consigo resolver.

 

Em Módulos > Módulos e Serviços > Bloco CMS > Configuração do Bloco de CMS > Blocos a Esquerda > Informação > Editar.

 

Lá não há o "Nossas Lojas" para ser desabilitados/excluído.

 

O "Nossas Lojas" só aparece na página anterior 

 

Módulos > Módulos e Serviços > Bloco CMS.

 

"Exibir o link "Nossas lojas" no rodapé" 

 

Essa opção está desmarcada. 

 

Alguém sabe como resolver?

 

Desde já agradeço.

 

Abraço;

Thiago

Share this post


Link to post
Share on other sites

Alguém sabe como resolver?

 

Como já dito acima o "Nossas Lojas" a que me refiro é o que aparece na página dos produtos, conforme print em anexo.

 

O link do rodapé é possível tirar desmarcando a opção em Módulos > Módulos e Serviços > Bloco CMS > Exibir o link "Nossas lojas" no rodapé.

 

Porém o que fica a esquerda na página, não consigo encontrar.

post-754806-0-16433500-1474810668_thumb.png

Share this post


Link to post
Share on other sites

Desinstale o módulo. Back-office Aba Módulos -> módulos -> procure na lista por "blockstore" (bloco nossas lojas) -> desinstale.

 

OU se vc. nao quer desinstalar, mas somente retirar o gancho do módulo do lado esquerdo: módulos -> posicoes -> leftColumn -> deleta o gancho do módulo "blockstore" (bloco nossas lojas).

 

Coincidencia, mas segunda vez que respondo isto hoje....

  • Like 1

Share this post


Link to post
Share on other sites

Segui sua primeira recomendação... Desinstalei o modulo em Módulos > Módulos e Serviços > blockstore.

 

Por padrão sempre que faço alguma alteração eu limpo o cache em Parâmetros Avançados > Desempenho > Limpar Cache além de Limpar o cache do Browser. 

 

Acredite... O "Nossas Lojas" ainda continua lá...

 

Será que esqueci de alguma coisa?

Share this post


Link to post
Share on other sites

Pelo screen que vc. anexou. vc. deve ter colocado o link em um bloco personalizado cms.

 

O bloco nossas lojas que eu indiquei, é aquele oficial com thumb de uma loja física no bloco....

Share this post


Link to post
Share on other sites
Então... Essa loja está em localhost.

 

E realmente eu me refiro ao bloco que você indicou, que é o oficial da loja física.

 

Contudo, você mencionou uma coisa que me chamou a atenção "Pelo screen que vc. anexou. vc. deve ter colocado o link em um bloco personalizado cms."

 

Pensei! "Eu não coloquei link nenhum dentro do bloco de cms, está por default"

 

Para tirar a dúvida, acessei Módulos > Módulos e Serviços > Blockcms > Configurar > Configuração do Bloco de CMS > Bloco a esquerda (*no meu caso) > Editar:

 

Ali tem uma opção "Adiciona link para o Localizador de Lojas (Adiciona o link "Nossas lojas" ao final do bloco.)" marcada como "SIM".

 

Marquei "NÂO" e pronto. Resolveu!

 

OBRIGADO PELO AJUDA!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More