Jump to content

Recommended Posts

Pessoal...mais uma ajudinha...instalei a versão 1.5.6 e parou de enviar email, nem o cliente recebe o email referente a compra e ao status e nem o adm recebe email de nova compra.

 

O que pode ser?

 

Segue o link para que quiser testar....

 

http://www.petaquario.com.br/loja/

 

Obrigado

Share this post


Link to post
Share on other sites

Boa noite,

 

Estou tendo problemas semelhantes.... 

Quem efetua compra não recebe e-mail com informações e eu também não estou recebendo e-mail informando
da nova compra...

 

Você conseguiu resolver o problemas em seu site? tenho pesquisado bastante, realizei diversas modificações,
mas até agora nada que realmente corrigisse essa falha...

 

Caso possa me ajudar, agradeço desde já, caso não tenha resolvido, estamos juntos em busca de solução! :)

 

Abraços,

 

Franz

Share this post


Link to post
Share on other sites

Boas,

 

Se fizer um teste de envio de email disponível no backoffice consegue receber o email de teste?

 

Pergunte ao provdedor de alojamento se tem o serviço "PHPMailer" activo.

 

Cumos

Share this post


Link to post
Share on other sites

Olha só consegui resolver o meu problema configurando o SMTP pois com o php mail não dava certo de jeito nenhum...lembrem que a porta de saída tem que ser 587

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More