Jump to content
L. V.

Opslaan in CSS werkt niet na nieuwe installatie 1.5.6.0

Recommended Posts

Hallo,

 

Wie kan mij helpen??????

Ik heb Prestashop nu al voor de 4e keer in een maand tijd opnieuw geïnstalleerd omdat er steeds vanalles fout ging of gewoon niet werkte, maar het blijkt alleen maar van kwaad naar erger te gaan; 

nu is het zover dat ik dingen die ik wil wijzigen niet op kan slaan. Niet binnen mijn Prestashop werkomgeving (of hoe noem je dat?) en zelfs als ik in CSS dingen aanpas gebeurt er niets met mijn website.

Ik heb een in CSS bijv. kleuren en images aangepast, maar niets verandert in werkelijkheid. 

 

De webhost biedt geen ondersteuning dus ik zit muurvast........

 

Bovendien; ik ben hier nog maar pas mee begonnen, en heb niet veel verstand van IT-dingen, dus graag in "jip-en-janneke-taal" uitleggen als je me wilt helpen.

 

ALVAST BEDANKT.........

 

 

Ik ben wat gaan zoeken op "error"-bestanden en kwam het volgende tegen in config.inc.php:

 

/* No settings file? goto installer... */
if (!file_exists(dirname(__FILE__).'/settings.inc.php'))
{
$dir = ((substr($_SERVER['REQUEST_URI'], -1) == '/' || is_dir($_SERVER['REQUEST_URI'])) ? $_SERVER['REQUEST_URI'] : dirname($_SERVER['REQUEST_URI']).'/');
if (!file_exists(dirname(__FILE__).'/../install'))
die('Error: "install" directory is missing');
header('Location: install/');
exit;
 
 
Zou dit het probleem kunnen zijn?  
Edited by L. V. (see edit history)

Share this post


Link to post
Share on other sites

 

Hallo,

 

Wie kan mij helpen??????

Ik heb Prestashop nu al voor de 4e keer in een maand tijd opnieuw geïnstalleerd omdat er steeds vanalles fout ging of gewoon niet werkte, maar het blijkt alleen maar van kwaad naar erger te gaan; 

nu is het zover dat ik dingen die ik wil wijzigen niet op kan slaan. Niet binnen mijn Prestashop werkomgeving (of hoe noem je dat?) en zelfs als ik in CSS dingen aanpas gebeurt er niets met mijn website.

Ik heb een in CSS bijv. kleuren en images aangepast, maar niets verandert in werkelijkheid. 

 

De webhost biedt geen ondersteuning dus ik zit muurvast........

 

Bovendien; ik ben hier nog maar pas mee begonnen, en heb niet veel verstand van IT-dingen, dus graag in "jip-en-janneke-taal" uitleggen als je me wilt helpen.

 

ALVAST BEDANKT.........

 

 

Ik ben wat gaan zoeken op "error"-bestanden en kwam het volgende tegen in config.inc.php:

 

/* No settings file? goto installer... */
if (!file_exists(dirname(__FILE__).'/settings.inc.php'))
{
$dir = ((substr($_SERVER['REQUEST_URI'], -1) == '/' || is_dir($_SERVER['REQUEST_URI'])) ? $_SERVER['REQUEST_URI'] : dirname($_SERVER['REQUEST_URI']).'/');
if (!file_exists(dirname(__FILE__).'/../install'))
die('Error: "install" directory is missing');
header('Location: install/');
exit;
 
 
Zou dit het probleem kunnen zijn?  

 

Om antwoord te geven op de laatste vraag. Nee, dit kan niet het probleem zijn.

Probleem lijkt 'm eerder te zitten in de cache.

Hoe staan je instellingen in de Prestashop Backoffice->Advanced Parameters->Performance? En dan vooral de blokjes Smarty en Caching?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More