Jump to content

/index.php = página no disponible (SOLUCIONADO)


pepekas
 Share

Recommended Posts

Hola, buenos días.

Llevo días detrás de este problema despues de actualizar a 1.5.6.0 pero no encuentro la solución y necesito ayuda.

Si entro a mi tienda por la URL http://www.hipertiendas.com/index.php me sale "Página no disponible"

Esto no pasaba antes de la actualización y ahora solo puedo entrar por http://www.hipertiendas.com/ o http://www.hipertiendas.com/es

 

Gracias de antemano.

 

SCcfIih.png

Edited by pepekas (see edit history)

Share this post


Link to post
Share on other sites

Hola!

Lo solucionarías si añadieras en tu .htaccess esta linea:

 

ErrorDocument 404 /es/index.php

 

Pruébalo a ver qué tal! ;)

Hola,

 

Yo soy un total novato, pero Google dice que redireccionar los errores 404 a la pagina principal, no es correcto y google te puede penalizar.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

He cambiado la línea define('_PS_MODE_DEV_', false); en el archivo config/defines.inc como dice Nadie para ver los errores y esto es lo que me aparece:

 

Notice: Constant _PS_DEBUG_SQL_ already defined in /home/hipertie/public_html/config/defines.inc.php on line 33

Notice: Constant _PS_DISPLAY_COMPATIBILITY_WARNING_ already defined in /home/hipertie/public_html/config/defines.inc.php on line 35

Warning: Cannot modify header information - headers already sent by (output started at /home/hipertie/public_html/config/defines.inc.php:33) in /home/hipertie/public_html/classes/shop/Shop.php on line 404

Warning: Memcache::set() [memcache.set]: No servers added to memcache connection in /home/hipertie/public_html/classes/cache/CacheMemcache.php on line 156

 

Os pongo las líneas de esos archivos que aparecen para que las veáis por si os vale.

 

config/defines.inc.php on line 33

    define('_PS_DEBUG_SQL_', true);

 

 

config/defines.inc.php on line 35

    define('_PS_DISPLAY_COMPATIBILITY_WARNING_', true);

 

 

classes/cache/CacheMemcache.php on line 156

        $this->memcache->set(_COOKIE_IV_, $this->keys);

 

El problema sigue siendo que al entrar por esta URL sale error de página no disponible desde que actualicé a 1.5.6

http://www.hipertiendas.com/index.php

Por lo demás la tienda va bien de momento

Share this post


Link to post
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More