Jump to content

[RISOLTO] Aggiornamento PS 1.1.0.5 con 1.2.4 quasi ok ma i link dei prodotti/categorie portano alla pagina 404 del sito


overclokk
 Share

Recommended Posts

Ciao a tutti è un po' che non ci sentiamo ma purtroppo ho dovuto sospendere lo shop per un po', riesco solo ora a riprendere i lavori.
Ho questo problema e forse ho saltato qualche passaggio.

ho aggiornato PS con la versione nuova (rigorosamente Italiana e ringrazio per questo tutti quelli che l'hanno tradotta), ho seguito la procedura su prestamodules ed è andato tutto bene tranne che per i link dei prodotti; nel FO se si clicca su un link rimanda ad una pagina 404 del mio sito, nel BO è tutto ok, i prodotti ci sono tutti ma anche da li se provo a cliccare su "visualizza prodotto nel negozio" mi riporta alla pagina di errore.

I permessi sono settati a 755 tranne IMG che è a 777, il server è aruba sotto linux.

Ad ogni modo ho sempre il back up di tutto, se fosse neccessario ripristino. :)

Grazie
Ciao

Share this post


Link to post
Share on other sites

Ciao grazie della risposta, con il tuo consiglio ho risolto :)

Il frendly url era attivo ma non mi ero accorto della mancanza del file htacces, ho caricato quello vecchio e ora sembra funzionare tutto :)

Grazie ancora, alla fine mi ero perso in un bicchiere d'acqua :cheese:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More