Jump to content
jeremy95800

Google sitemaps donne sur une page introuvable

Recommended Posts

Bonsoir,

 

Tout jeune sur prestashop et surtout ne connaissant pas grand chose je suis perdu et je n'ai trouve aucune solution sur mon ami internet.

 

Je m'explique, j'essaie de mettre un sitemap sur Google webmaster et il me sors l'information suivante :

 

Une erreur s'est produite lors de la tentative d'accès à votre sitemap. Veuillez vous assurer qu'il respecte nos consignes et qu'il est accessible à l'emplacement que vous avez indiqué, puis envoyez-le à nouveau.
1
Erreur HTTP générique: 404 introuvable
Erreur HTTP : 404

 

D'ailleurs, quand je mets l'adresse de mon sitemap ( http://www.marketbureau.fr/1_index_sitemap.xml ) j'arrive sur une page ou j'ai l'information "page introuvable"

 

Je ne comprends pas d'où peut venir l'erreur, en esperant que quelqu'un puisse m'aider ...

 

Merci et bonne soirée

Share this post


Link to post
Share on other sites

Bonsoir,

 

déjà merci a toi pour ta réponse.

 

malheureusement pour moi webmastertools semble me donner de nombreuses erreurs.

 

Quelqu'un peut t'il m'expliquer et surtout me dire que faire pour régler le ou les problèmes.

 

merci encore de votre aide

 

je joints une copie du rapport en Piece jointe

 

 

post-596304-0-29655000-1383066526_thumb.jpg

Share this post


Link to post
Share on other sites

même problème pour moi Version 1.5.6.0 : le script fini sur une page blanche (assez rapidement).

 

J'ai augmenté les valeurs max_execution_time

J'ai augmenté les valeurs max_file_size

J'ai augmenté les valeurs memory_limit

 

mais rien n'y fait.

 

Le sitemap fonctionnait parfaitement (avec correctif du bug des dates) lorsque j'avais une centaine de produits. La j'en ai plus de 5000 et le gsitemap ne sait plus gérer

 

en 1.5.50 le gsitemap arrivait à traiter les 5000 produits.

Share this post


Link to post
Share on other sites

Bonjour,

 

la version de prestashop est 1.5.4.0

la version de gsitemap est 2.3.1

 

j'espere vraiment trouver une solution

 

Merci encore

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai installé prestashop 1.6, avec ovh et phpmyadmin,  et une fois l'installation lancé, qaund je tape mon nom de domaine suivie de admin, j'arrive sur une page où il y a écrit "Pour des raisons de sécurité, vous ne pouvez pas vous connecter tant que vous n'avez pas

  • supprimé le dossier /install

Veuillez ensuite accéder à cette page via sa nouvelle URL (p. ex. http://miel-apiculture.com/admin9272/)"

 

J'ai supprimé le dossier /install. Mais toujours impossible de résoudre ce probléme.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More