Jump to content
Sign in to follow this  
freeme

Catalog in bo displays white in Firefox, but displays in IE 7

Recommended Posts

Hello,

I posted this in the bug tracker a few days ago, but since nobody responded I figure they can't reproduce it so the problem must be on my end.

In the Back Office the Catalog tab (which was working for days) stopped working in Firefox 3.5.3. All I get is a white page, no Catelog links (under the tabs) or anything. All other tab pages display perfectly as expected.

However, in IE 7 (which I don't like to use for security reasons) the Catalog tab displays, however the bottom catagories table is stretched too far right, and the tabs at the top of the page all overlap each other, making some of their links impossible to click because another one gets clicked instead (the one on top of the other).

I did not make any html, php, or css changes to Back Office.

Any ideas how I could fix this? I hate using IE and wish it would just go away.

Thank you in advance if you can help.

Share this post


Link to post
Share on other sites

Have you checked your PHP errorlog? There must be some error causing execution of the Catalog tab to stop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More