Jump to content
kanu

[Résolu] Produit phare plus centré ?

Recommended Posts

Bonjour la communautée,

 

Je me permets de prendre contacte avec vous car je rencontre un soucis que je n'arrive pas à régler seul. Bon faut bien avouer que c'est pas du tout mon domaine mais jusqu'ici j'arrivais à m'en sortir...

 

Voici mon site : http://www.kanucomputer.be

 

A voir aussi le print screen joint pour le soucis rencontrée.

 

Pour je ne sais quel raison sans avoir rien modifié car je ne chipote à rien la dedans mise à part ajouter/supprimer/changer des produits, j'ai eu ce bug du jour au lendemain ???

 

Avez vous une piste ou une idée pour mon soucis ?

 

En vous remerciant.

 

Bonne journée.

 

Kevin.

post-404903-0-82955600-1382013572_thumb.jpg

Edited by kanu (see edit history)

Share this post


Link to post
Share on other sites

je ne sais pas si vous avez fait quelques modifications sur le css ( apparemment non), bref, j'ai fait un tour, et il y a beaucoup de modifications à faire sur les css pour avoir ce rendu.

http://img11.hostingpics.net/pics/774759KnuComputerwwwkanucomputernet.jpg

Bonjour,

 

Merci de vous êtes penché sur le problème, effectivement non je n'ai fait aucune modification sur le CSS.

Hier soir tout fonctionnait parfaitement bien j'ai modifié un produit via l'interface et ajouté d'autre ce matin et j'ai remarqué ce soucis en me connectant fin de matinée...

Qu'est ce qu'il à bien pu se passer ? Quel modifications puis je aporter à ce fameux CSS?

 

Merci pour votre aide.

 

Bàv.

Share this post


Link to post
Share on other sites

eehhh, je peux vous les énumérer, mais le problème c'est que vous affirmer n'avoir rien toucher dans le code, donc essayez de changer les 6 produits des produits phares ( il faut mettre 6 autres), et de désactivé le module meilleures ventes et de tester le site pour voir le changement.

où est ce que vous avez acheté ce template ?

  • Like 1

Share this post


Link to post
Share on other sites

eehhh, je peux vous les énumérer, mais le problème c'est que vous affirmer n'avoir rien toucher dans le code, donc essayez de changer les 6 produits des produits phares ( il faut mettre 6 autres), et de désactivé le module meilleures ventes et de tester le site pour voir le changement.

où est ce que vous avez acheté ce template ?

 

Oui éventuellement si vous savez moi je pourrai me débrouiller pour regarder à ca...et effectivement je ne touche pas au code comme précisé je n'y connais rien la dedans je m'occupe du strict minimum.

 

J'ai testé votre solution changé 6 produits et désactiver le module meilleurs ventes...c'est pire :-) voir print screen

 

Le thème vient de la boutique prestashop c'est le theme "responsive hardware store" ce que je ne comprends pas c'est que tout allait bien depuis un bon petit mois là avec ce thème et les produits...

 

C'est de toute facon bien lié au theme alors ? Si je le désinstalle, supprime tout le dossier sur le FTP et ré-install ca refonctionnera alors sans soucis ?

 

Merci.

post-404903-0-14112600-1382028895_thumb.jpg

Edited by kanu (see edit history)

Share this post


Link to post
Share on other sites

désactivez la compression css. je vais faire des test.

n'effacez rien.

OK c'est fait ! Non je ne change rien

Share this post


Link to post
Share on other sites

bon à priori j'ai trouvé la cause.

essayez d'ouvrir le fichier : /themes/theme782/css/grid_prestashop.css

s'il n'est pas vide, effacez ce qu'il y a dedans et enregistrez le.

  • Like 1

Share this post


Link to post
Share on other sites

bon à priori j'ai trouvé la cause.

essayez d'ouvrir le fichier : /themes/theme782/css/grid_prestashop.css

s'il n'est pas vide, effacez ce qu'il y a dedans et enregistrez le.

RESOLU !!!! Magnifique ;-)

j'ai ouvert ce fichier effectivement il était rempli de code ??? J'ai donc supprimé et uploadé de nouveau et c'est revenu comme par magie :P

 

Une question persiste...à quoi sert ce fichier et son contenu ? Vu qu'on vient de l'effacer entierement...

 

Un grand merci en tout cas pour votre aide.

Share this post


Link to post
Share on other sites

c'est un fichier de style css. normalement, le fichier que tu as trouvé doit étre vide ( c'est ce que j'ai trouvé surle template de demo ).

donc, c'est étrange qu'il soit rempli sur ton site vu que vous ne faites pas de modifications de ces codes.

bref, tout est rentré dans l'ordre.

n'oublie pas de mettre [RESOLU] au début du titre de ton post.
bonne soirée :)
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More