Jump to content
chinouk

'Mijn rekening' / betalen werkt niet als ik het Engelse taalmenu uit zet

Recommended Posts

hoi ,

ga naar modules en zet daar eerst de taalmodule uit <eventueel ook de valutamodule aangezien je toch enkel euro hebt>

daarna ga je naar de talen en vink je de engelse taal uit

mocht je de fout krijgen , verwijder dan de htacces van je server met een ftp programma ,,

als het goed is moet het nu werken ..

 

 

EDIT: het regenereen van de htaccess , dan schrijft hij deze over , eea blijft er dan vaak gewoon instaan

en het nieuwe wordt bijgeschreven , dus verwijderen is de beste optie

 

 

Omtrent Google : deze ziet het volgende :

 

meta http-equiv="content-language" content="en-nl"

 

als de engelse taal weg is blijft er enkel NL over :-)

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

heb je eerst de taalmodule bij modules uitgezet ?

en daarna pas bij talen engels uitzetten ,,,

 

htaccess vewijderen en dan force compile uitvoeren ,,

 

uiteraard ook even je cache van je browser leeg maken

Share this post


Link to post
Share on other sites

Hoi,

 

We hebben het exact zo gedaan.. alleen zonder force compile. Net opgezocht hoe dat werkt. We gaan het nogmaals proberen. Ben benieuwd...

 

Groet, Karin

Share this post


Link to post
Share on other sites

hoi doe bovenstaande zoals ik omschreef

 

daarna doe je ook de friendly urls hergenereren ,,

Share this post


Link to post
Share on other sites

Hebben wel ook al geprobeerd... werkt niet. F5, cache leegmaken, htaccess weggooien, force compile ... heeft allemaal geen effect. Hij blijft roepen dat mensen geen account kunnen aanmaken.

Share this post


Link to post
Share on other sites

je friendly url stuurt je erheen en omdat de engelse taal niet aanstaat krijg je die melding

anders maak een lege sitemap.xml aan doe als bovenstaande daarna zet je de sitemap op je server 

Share this post


Link to post
Share on other sites

dat klopt wanneer je friendly urls uitzet , en erna weer aanzet dan wijzigt hij niks

je moet de friendly urls weer gaan genereren , en dan wel met de taalmodule en engels uitgeschakeld anders genereert hij weer engelse pagina's

Share this post


Link to post
Share on other sites

Bij configure your sitemap? we hebben alles aangezet. Stond niet aan. Ben benieuwd wat er nu gebeurt

Share this post


Link to post
Share on other sites

Je zou bij Tools->Generators dit moeten vinden:

'Generate your ".htaccess" file by clicking on the following button:

(met daaronder een knop met ' Generate .htaccess file') 

 

alleen: waar staat dit??????????? oooowwwww.

Share this post


Link to post
Share on other sites

Ik heb dit ook gedaan: 

  • Check the "Disable apache multiviews" if you have a issues with friendly URLs.

Deze stond uit, heb ik aan gezet.

 

Wij zijn echt ten einde raad nu

Share this post


Link to post
Share on other sites

Ik lees net dat het stukje Tools / Generators - regenerate htacces file alleen bij prestashop 1.4 is. Wij hebben 1.5.

Het komt er op neer dat dit hetzelfde is als de file wissen. Er komt dan automatisch een nieuwe.

 

Zou je alsjeblieft nog een keer alle stappen aan ons willen doorgeven. Ik ben er nu al 3 dagen zoet mee en het wil maar niet lukken. 

Share this post


Link to post
Share on other sites

Nou.. eindelijk.. het is gelukt... :)

 

Nadat we dit hadden gedaan: Check the "Disable apache multiviews" if you have a issues with friendly URLs.

 

En de multistore aan en uit hebben geklikt.

 

Dank voor je hulp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More