Jump to content
Sign in to follow this  
Cia informatique

[RESOLU] Probleme d'affichage catégories Prestashop Vers 1.2.3

Recommended Posts

Bonjour,

Suite a une réinstallation complete de la version Prestashop 1.2.3 le bloc catégories n'affiche plus rien...

En parcourant le backoffice j'ai remarqué que la catégorie défault qui correspond aux visiteurs n'existe plus.

Est il possible de le recréer soit par le backoffice soit par la base sql ?

Je précise que j'utilise le Bloc catégories 1.0 original et qu'après plusieurs tests profondeur maximum a 0 ou autres, paramètre Dynamique activé ou non ( j'avais trouvé sur le forum plusieurs post a ce sujet ).

Merci de votre aide

Share this post


Link to post
Share on other sites

Tu as essayé d'activer "Compatibilité du thème" tout en bas de BO > Préférences ?

Share this post


Link to post
Share on other sites

Bonjour Patric et merci de ta réponse

J'ai testé la Compatibilité avec les thèmes v1.1 car j'avais trouvé un post sur ce sujet mais sans résultats...

Comme je l'indique je pense que le groupe défault ayant disparu le soucis doit venir de ce coté mais je n'ai trouvé aucun solution pour le recréer

:smirk:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More