Jump to content
aarondavid

PROBLEME LOGO SUITE MAJ A L'AIDE SVP

Recommended Posts

Bonjour,

 

j'ai fais la mise a jour 1.5.4 vers 1.5.6 et j'ai mon logo qui n'est pas correctement a sa place , je n'arrive pas a savoir ce que c'est.

 

je joint une capture de mon site et voici le lien http://www.mobilehouse.frpost-189899-0-02364300-1381183614_thumb.png

Share this post


Link to post
Share on other sites

Bonjour

 

Ça doit être l'écusson shop mania et/ou le module translate qui poussent les blocks c'est juste une histoire de positionnement mais là sur une image difficile à voir et la boutique est en maintenance.

Share this post


Link to post
Share on other sites

bonjour ,

 

merci pour vos repponse , j'enleve la maintenance de suite et v essayer d'enlever l'ecusson et le translate

Share this post


Link to post
Share on other sites

voila donc j'ai fais les modif , a mon avis il doit avoir un probleme dez reglage dans le header

 

cordialement

Share this post


Link to post
Share on other sites

a mon avis i ldoit avoir un reglage a faire dans le header php

 

cordialement

 

merci pour votre aide

Share this post


Link to post
Share on other sites

Jai mis le menu horizontal , il est decaler a cause du logo , je pense qu'il y a un probleme de distance entre le haut de mon site et les premiers categories etc....

 

Cordialement

Share this post


Link to post
Share on other sites

Vous pouvez régler cela en 3 étapes (bon, c'est pas la plus belle facon de faire, mais au moins ca sera déja plus lisible) :

 

#header_right devrait avoir une classe grid_9 et non grid_6 dans le header.tpl

Rajouter une position absolute sur #header_logo. dans le global.css

Rajouter un margin-top:150px; sur .sf-contener dans le global.css

Share this post


Link to post
Share on other sites

C'est le logo qui est trop grand en hauteur, il faut régler la taille dans le fichier header.tpl, à l'origine il est prévu en largeur là vous devez faire le contraire.

 

Et vérifiez que le reste et la barre de menu se mets bien en-dessous.

Edited by Oron (see edit history)

Share this post


Link to post
Share on other sites

SUPER JE VOUS REMERCIE TOUS

RESOLUE

Bonjour

 

Bien si c'est résolu merci de bien vouloir mettre [Résolu] devant le sujet de votre 1er post en cliquant sur Modifier puis Utiliser l'éditeur complet.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More