Jump to content
Sign in to follow this  
eristoff

[Résolu] Problème de nom de domain Ovh avec hebergement sur 1and1

Recommended Posts

Bonjour,

Je vous écris car j'ai problème, j'ai un nom de domaine chez OVH et l'hébergement sur 1and1, j'ai fais une redirection du domaine sur 1and1 en temps que Domaine externe donc jusque la tout vas bien.
Quand je tape mon nom de domaine je tombe bien à la racine de mon hébergement 1and1.
Quand je tape www.mondomaine.net/prestashop/ tout vas bien aussi je vois bien ma boutique.

Par contre quand je veux que la redirection soit directement dans le répertoire /prestashop/ c'est a dire que quand je tape www.mondomaine.net je tombe sur ma boutique et bien elle est mal afficher, on ne voit plus le thème les liens ne marche pas tous ect.

Comment puis-je faire pour que lorsque je tape www.mondomaine.net j'arrive sur ma boutique sans problème d'affichage et de liens ?

Merci d'avance !

Kévin

Share this post


Link to post
Share on other sites

Bonjour

C'est à dire tout s'affiche en texte uniquement le fond blancs, aucune image et tout à la verticale.
Si c'est ça c'est un problème de chemin des fichiers css, voir aussi si dans le répertoire img s'il y a bien les images du thèmes.

Voir aussi dans panneau d'administration url simplifié si coché oui mettre un fichier .htaccess à la racine de prestashop

Que le nom de domaine soit enregistrer chez ovh ou ailleur ne joue pas d'importance si les dns sont bien celle de l'hébergement et non celle de ovh.

J'ai eu ce problème même en local, mais je ne sais plus à quoi il est dû exactement, j'ai pas pris note, vérifiez quand même ce que je viens d'écrire plus haut.
Au pire des cas indiquer l'url de votre site, si vous voulez pas mettre en public mettez le en mp.

Cordialement.

Share this post


Link to post
Share on other sites

oui le problème était bien celui la j'ai fais ce que vous avez dis, mais le problème n'était pas que la
dans le back office je suis aller dans "Préférence" et dans Répertoire PS j'ai remplacé /prestashop/ par / et maintenant tout marche.
Merci pour votre aide.

Share this post


Link to post
Share on other sites

Et une bonne chose de faite.

La cause peut-être parfois multiple :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More