Jump to content
anushka27

Het veld post_description is tenminste verplicht in Dutch.

Recommended Posts

Hallo,

 

Ik heb zojuist plblog geinstalleerd. Wanneer ik een post wil plaatsen krijg ik de volgende melding: Het veld post_description is tenminste verplicht in Dutch.

Wat kan ik hiertegen doen?

 

Verder als ik op de categorie klik in de frontend, dan krijg ik een 

500 - Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed.

 

Wat gaat er mis bij mij? Kan iemand mij helpen?

 

Share this post


Link to post
Share on other sites

Hallo,

 

Ik heb zojuist plblog geinstalleerd. Wanneer ik een post wil plaatsen krijg ik de volgende melding: Het veld post_description is tenminste verplicht in Dutch.

Wat kan ik hiertegen doen?

 

Verder als ik op de categorie klik in de frontend, dan krijg ik een 

500 - Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed.

 

Wat gaat er mis bij mij? Kan iemand mij helpen?

En plblog is een module die je hebt gekocht/gedownload? neem contact op met de maker van de module zou ik dan zeggen.

Share this post


Link to post
Share on other sites

Helaas reageert de maker van de module niet. Ik zit nu nog met de 500 error. Ik denk dat het komt doordat er een _ wordt gebruikt ipv - maar ik weet het niet zeker. Ben niet zo technisch.

 

Hopelijk kan iemand mij toch nog helpen

Share this post


Link to post
Share on other sites

Helaas reageert de maker van de module niet. Ik zit nu nog met de 500 error. Ik denk dat het komt doordat er een _ wordt gebruikt ipv - maar ik weet het niet zeker. Ben niet zo technisch.

 

Hopelijk kan iemand mij toch nog helpen

De daadwerkelijke foutmelding die achter de error 500 zit kun je achterhalen, maar daarvoor moet ik eerst even weten welke versie van Prestashop je gebruikt. Dit gegeven ontbreekt namelijk in je eerste post.

Share this post


Link to post
Share on other sites

Het probleem is eigenlijk dat ik een blog op mijn webshop wil hebben, maar een gratis blog. Ik kom daardoor uit op plblog. Mocht er een andere gratis oplossing zijn dan is dat ook mogelijk, echter kan ik deze niet vinden

Share this post


Link to post
Share on other sites

Tot mijn verbazig werkt het frontend nu wel zonder 500 error, echter krijg ik in de backend de volgende melding:

 

Strict Standards: Declaration of AdminPlCategory::getList() should be compatible with AdminTabCore::getList($id_lang, $orderBy = NULL, $orderWay = NULL, $start = 0, $limit = NULL, $id_lang_shop = false) in E:\HostingSpaces\Tedjai\uitverkoopgigant.nl\wwwroot\modules\plblog\AdminPlCategory.php on line 6

Strict Standards: Declaration of AdminPlPost::getList() should be compatible with AdminTabCore::getList($id_lang, $orderBy = NULL, $orderWay = NULL, $start = 0, $limit = NULL, $id_lang_shop = false) in E:\HostingSpaces\Tedjai\uitverkoopgigant.nl\wwwroot\modules\plblog\AdminPlPost.php on line 605

Strict Standards: Declaration of AdminPlComment::getList() should be compatible with AdminTabCore::getList($id_lang, $orderBy = NULL, $orderWay = NULL, $start = 0, $limit = NULL, $id_lang_shop = false) in E:\HostingSpaces\Tedjai\uitverkoopgigant.nl\wwwroot\modules\plblog\AdminPlComment.php on line 321

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More