Jump to content

Taxe non prise en compte en back office


Recommended Posts

Bonjour tout le monde, 

 

Je créé un nouveau topic au sujet des taxes parce que tous ceux que j'ai parcouru concerne davantage l'affichage des prix HT et TTC sur la fiche produit donc en FRONT.

 

Mon souci est que je n'arrive pas à faire fonctionner les taxes en BO.

 

  • Ma taxe est bien créée (5.5%) et activée
  • Elle est bien affiliée au pays FRANCE
  • Regle de taxe renseignée

 

Et pourtant y'a pas... en fiche produit en BO dès que je saisis un prix HT, le champ TTC se remplit du même montant malgré que 5.5% soit sélectionné dans la liste déroulante juste au dessus. 

 

J'ai ce souci depuis une migration de 1.5.4 vers 1.5.5.5

Je me suis aperçue ce matin que ma table _country était totalement vide. 

J'ai donc recrée en BO le pays france en lui affectant toutes ces caractéristiques... mais non rien n'y fait.

 

Quelle étape n'aies-je pas en tête svp ?

Est-ce tout simplement dû à cette table _country vidée pendant la migration. 

Avez-vous des idées pour moi svp ?

MErci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More