Jump to content
jd440

blocknewsletter_v2 - Remplacer celui d'origine ou créer un nouveau avec override?

Recommended Posts

Bonjour à tous.

 

Je me suis developpé un blocknewsletter perso avec un systeme AJAX.

 

Le souci est:

 

Soit je remplace le module natif,

==>mais ma version va être écrasé à chaque update (ou au contraire plus aucun module natif ne le sera)

 

Soit je créer un module paralèle, mais du coup:

==> je dois overrider les controller Authcontroller/IdentityController/OrderOpcController, plus les template correspondant pour faire un double controle

 

A votre avis, quelle est la meilleur stratégie?

Edited by jd440 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour

 

Déplacement du topic dans le forum Développement et adaptation de Prestashop qui correspond le plus à votre problème de développement.

 

Mettez un sujet plus précis que Dilemme qui ne donne pas de précision donc ne va pas interpeller un membre développeur.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More