Jump to content
reaman

problème ajout nouveau picto dans le footer Prestashop 1.5.5.0

Recommended Posts

Bonjour,

 

Je rencontre le problème suivant lorsque je désir changer le pictogramme dans le div "reinsurance_block" (voir photo ci dessous

 

mini_130919093017164051.jpg

 

Je souhaite changer le second picto de Délais de livraison, donc je vais dans :

 

Back Office => Modules => Modules et je recherche le module Bloc réassurance => configurer

 

puis je clique sur modifier du second dans la liste et je clique sur image et sélectionne mon image picto au même dimention et extension .jpg et elle fait 1.86Ko donc pas lourde je clique sur sauvegarder et je vais sur la page de mon site et actualise (F5 ou Ctrl+F5 ou Ctrl+R) mais l'image ne se modifie pas et si je vais dans le dossier img du blockreinsurance (prestashop\themes\thgr00027\css\modules\blockreinsurance\img) je ne vois pas ma nouvelle image.

 

Je pensé que c'était dû au cache de smarty et je l'ai vider, mai c'est toujours pareil :(

 

Je ne sais pas comment faire ni quoi faire là !!!!

 

Merci de votre aide !

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Quand vous regardez le code source de l'image, vous avez quoi comme URL ?

Comparez aux autres qui sont visibles, ça donne quoi ? Y t il une différence ?

L'image est elle présente dans le répertoire indiqué dans l'URL ?

 

V++

 

Atch

Edited by Atch (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More