Jump to content

problema inserimento immagini


gluca
 Share

Recommended Posts

Ciao a tutti,
ho prestashop 1.3 , da ieri quando inserisco nuovi prodotti a catalogo e vado ad allegare le immagini mi da sempre errore. Compare questo messaggio:

1 errore
Si è verificato un errore durante la copia dell'immagine.

Me lo fa in ogni categoria e anche se allego foto di altri prodotti, già presenti nello shop online, quindi formato, dimensione ecc ecc non centrano.

Qualcuno sa darmi qualche dritta?
grazie

11530_g46mNwqChEENIsrYDH51_t

Share this post


Link to post
Share on other sites


Ciao a tutti,
ho prestashop 1.3 , da ieri quando inserisco nuovi prodotti a catalogo e vado ad allegare le immagini mi da sempre errore.


Scusa che versione hai? Allo stato attuale l'ultima localizzata è la 1.2.2, la 1.2.3 dovrebbe arrivare a breve e la 1.3 è da venire.



Compare questo messaggio:

1 errore
Si è verificato un errore durante la copia dell'immagine.

Me lo fa in ogni categoria e anche se allego foto di altri prodotti, già presenti nello shop online, quindi formato, dimensione ecc ecc non centrano.


Prova a verificare i permessi della cartella dlle immagini che devono essere o 755 o 777 a seconda del provider.

Ciao

Sèvero

Qualcuno sa darmi qualche dritta?
grazie

Share this post


Link to post
Share on other sites

Scusa che versione hai? Allo stato attuale l’ultima localizzata è la 1.2.2, la 1.2.3 dovrebbe arrivare a breve e la 1.3 è da venire.


@Severo io uso la 2.0 ( sono 2 anni che stò dietro al progetto )

Prova a modificare i permessi come dice severo e dvresti risolvere

a volte succede che se per caso devi fare modifiche di massa la memoria disponibile in prestashop è troppo poca bisogna aggiungere una riga al codice

Ciao ;-)

Share this post


Link to post
Share on other sites

  • 1 year later...

Ragazzi ho ps 1.4.1.0 ho caricato la cartella immagini nella cartella httpdocs dove è installato PS. quando faccio import del file csv mi esce l'errore •Errore durante la copia dell'immagine, •Il link riscritto per Array
Come devo risolvere il problema?

45007_frdNGT9TNYJtSbRx08bx_t

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More