Jump to content
waldwap

Multistore - problemy z danymi do maili (1.5.4.1), pomocy!

Recommended Posts

Witam,

Ze względu na brak odzewu ponownie proszę o pomoc w rozwiązaniu problemu:

Uruchomiłem 3 sklepy w opcji multistore (v.1.5.4.1) i podczas zamówień ze "wspólnego koszyka" (po jednym zamówieniu z każdego sklepu) zauważyłem, że na stronie >>Twój koszyk (Podsumowanie zakupów)<< nie wyświetlają się zdjęcia zamówionych towarów z 2 sklepów (pozostałych), tylko z tego w którym właśnie otworzyłem koszyk... Sprawdzałem we wszystkich sklepach problem jest taki sam.

Podobnie rzecz dzieje się z uzupełnieniem danych do powiadomienia klienta (stosuje maile polskie od Piotra - dzięki !) w tabeli produktów wyświetla się tylko cena jednostkowa produktu "z aktualnej strony", ceny jednostkowe pozostałych produktów są 0,00 zł chociaż póżniej już sumy są ok...

Czy może ktoś mi doradzić jak to naprawić ?

Z góry dziękuję za podpowiedzi i pozdrawiam wszystkich.

Share this post


Link to post
Share on other sites

Witam,

Ze względu na brak odzewu ponownie proszę o pomoc w rozwiązaniu problemu:

Uruchomiłem 3 sklepy w opcji multistore (v.1.5.4.1) i podczas zamówień ze "wspólnego koszyka" (po jednym zamówieniu z każdego sklepu) zauważyłem, że na stronie >>Twój koszyk (Podsumowanie zakupów)<< nie wyświetlają się zdjęcia zamówionych towarów z 2 sklepów (pozostałych), tylko z tego w którym właśnie otworzyłem koszyk... Sprawdzałem we wszystkich sklepach problem jest taki sam.

 

Podobnie rzecz dzieje się z uzupełnieniem danych do powiadomienia klienta (stosuje maile polskie od Piotra - dzięki !) w tabeli produktów wyświetla się tylko cena jednostkowa produktu "z aktualnej strony", ceny jednostkowe pozostałych produktów są 0,00 zł chociaż póżniej już sumy są ok...

 

Czy może ktoś mi doradzić jak to naprawić ?

 

Z góry dziękuję za podpowiedzi i pozdrawiam wszystkich.

Witam,

Ze względu na brak "odzewu" na prośbę o pomoc, zaryzykowałem i zrobiłem aktualizację do 1.5.5

Po aktualizacji pojawiły się obrazki na stronie >>Twój koszyk (Podsumowanie zakupów)<<, 

natomiast nie wiem jak w mailu z potwierdzeniem zamówienia ponieważ teraz maile przestały do mnie "dochodzić" (zarówno do klienta jak i sprzedawcy). 

Próbowałem test w zakładce Zaawansowane>E-mail>Wyślij wiadomość testową - wysyła poprawnie...

Może ktoś już to przechodził ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More