Jump to content

Πρόβλημα στην ολοκλήρωση της παραγγελίας


vas_kost
 Share

Recommended Posts

Καλησπέρα,

 

Αντιμετωπίζω ένα πρόβλημα στην ολοκλήρωση της παραγγελίας.

 

Όλα καλά με το καλάθι με την μέθοδο αποστολής και πληρωμής.

 

όταν ο πελάτης πια τελειώσει με όλα και πατήσει επιβεβαίωση παραγγελίας. βγάζει το ακόλουθο σφάλμα: 

 

Προέκυψε σφάλμα στον ιστότοπο κατά την ανάκτηση του http://www.χχχχχχ.gr/index.php?fc=module&module=cashondelivery&controller=validation. Ενδέχεται να είναι εκτός λειτουργίας για συντήρηση ή να μην έχει ρυθμιστεί σωστά.

Επαναλάβετε τη φόρτωση αυτής της ιστοσελίδας.
Πατήστε το κουμπί της επανάληψης φόρτωσης για να υποβάλετε ξανά τα δεδομένα που απαιτούνται για τη φόρτωση της σελίδας.
Κωδικός σφάλματος: 500
 
Στο Admin έρχεται κανονικά η παραγγελία... αλλά ο πελάτης δεν λαμβάνει κανένα mail επιβεβαίωσης παρα μόνο αυτό στην οθόνη του.
 
Ευχαριστώ εκ τον προτέρων! 
 

post-706283-0-56599200-1378735235_thumb.jpg

post-706283-0-70625000-1378735240_thumb.jpg

Share this post


Link to post
Share on other sites

Σου δίνω όλες τις πληροφορίες που ίσως βοηθήσουν σε κάτι...

 

Πληροφορίες διακομιστή
Πληροφορίες διακομιστή: Linux #2 SMP Wed Mar 20 05:44:16 CET 2013 x86_64
λογισμικού διακομιστή του Version: Apache
Έκδοση PHP: 5.3.27
Όριο μνήμης: 128M
Μέγιστος χρόνος εκτέλεσης: 180
Πληροφορίες Database
MySQL Έκδοση: 5.1.70-cll
Μηχανή MySQL: InnoDB
Tables prefix: ps_
Πληροφορίες καταστήματος
PrestaShop Έκδοση: 1.5.5.0
 

 

Cash on delivery (COD) ΕΓΚΑΤΕΣΤΗΜΈΝΟ
Αναπτύχθηκε από :PrestaShop| Έκδοση :0.4
 
 
Που μπορώ να δω αν είναι συμβατό;
Edited by vas_kost (see edit history)

Share this post


Link to post
Share on other sites

Εντόπισα κάτι...

Άλλαξα το όνομα μου από ελληνικά το έκανα με greeklish και ολοκληρώνεται κανονικά η παραγγελία. μου ήρθαν και τα mails σαν πελάτης όλα καλά...

Το ξανά άλλαξα σε ελληνικά και ξανά επανήλθε το πρόβλημα... 

Οπότε ίσως παίζει κάτι με τους ελληνικούς χαρακτήρες...

Share this post


Link to post
Share on other sites

Εντόπισα κάτι...

 

Άλλαξα το όνομα μου από ελληνικά το έκανα με greeklish και ολοκληρώνεται κανονικά η παραγγελία. μου ήρθαν και τα mails σαν πελάτης όλα καλά...

Το ξανά άλλαξα σε ελληνικά και ξανά επανήλθε το πρόβλημα... 

 

Οπότε ίσως παίζει κάτι με τους ελληνικούς χαρακτήρες...

 

 

Εδω εαν δεις υπάρχει αντίστοιχο θέμα για τα ελληνικά,δες τι πρέπει να αλλάξεις.

Share this post


Link to post
Share on other sites

Ευχαριστώ,

 

μπορείς να μου στείλεις το link του θέματος γτ έψαξα λίγο και δεν βρήκα κάτι...

 

Ευχαριστώ εκ τον προτέρων και συγγνώμη για την ταλαιπωρία 

Share this post


Link to post
Share on other sites

Το πρόβλημα με τους ελληνικούς χαρακτήρες στο User name εμφανίζεται μόνο στην τελευταία έκδοση 1.5.5.0

 

Έκανα restore στην προηγούμενη έκδοση 1.5.4.1 και όλα λειτουργούν μια χαρά... 

 

Αν κάποιος αντιμετωπίσει το πρόβλημα και βρεθεί η λύση ας κάνει ένα post και εδώ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More