Jump to content
grecopolak

[résolu] push slider page d'accueil : pas d'image en langue anglaise

Recommended Posts

Bonjour,

 

Sur ma page d'accueil, je fais défilier des photos avec le module push slider.

 

ça marche pas en version anglaise : aucune photo affichée : http://www.clazyvintage.com/en/

 

alors que ça marche bien en français : http://www.clazyvintage.com/fr/

 

Merci d'avance de votre aide.

 

Cordialement

Edited by grecopolak (see edit history)

Share this post


Link to post
Share on other sites

Tu as bien remplis la version anglaise du slider ? 

Si il est bien fait, tu dois avoir les petits drapeaux (comme sur une fiche produit, ou n'importe quel champ à remplir), te permettant de spécifier des photos par langue.

Share this post


Link to post
Share on other sites

Bonsoir,

 

Merci ça fonctionne :-)

 

La logique est un peu bizarre dans ce module.

 

Habituellement, lorsqu'on ne définit rien dans les langues étrangères, c'est le texte et les images par défaut qui s'affichent.

 

Dans ce module, lorsqu'on définit l'image 1, il faut uploader obligatoirement une image par langue (même si c'est la même image que l'on veut) ainsi que les textes par langue.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More