Jump to content
kimzey

Peut on utiliser l'installer de la version 1.5.5 pour installer une 1.5.4.1 ?

Recommended Posts

Bonjour,

 

Lors de mes tests de MAJ de ma 1.4.0.1 vers la 1.5.4.1 je rencontre des soucis (perte de paramétrage fournisseurs, erreur sql ...)

 

Si je tente une migration vers la 1.5.5 tout marche nickel lors de la MAJ mais la version comporte de nombreux problèmes qui m’empêche de la sélectionner en l'état.

 

L'idéal serait pour moi d'utiliser l'installer de la 1.5.5 qui semble avoir était optimisé pour les maj des 1.4 sur un prestashop 1.5.4.1 plus stable selon mes propres tests.

 

Savez-vous si c'est possible ?

 

Merci !

Share this post


Link to post
Share on other sites

Bonjour,

 

En passant par le mode expert du module vous pouvez choisir "repertoire local" et preciser 1.5.4.1, après avoir uploadé l'archive d'une 1.5.5.0 décompressée dans /admin/autoupgrade/latest/prestashop . Dans ce dossier il faut modifier https://github.com/PrestaShop/PrestaShop/blob/development/install-dev/install_version.php pour préciser 1.5.4.1. Il devrait installer une 1.5.4.1 à partir d'une 1.5.5.0.

 

Cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More