Jump to content
Le-cathare

{Résolu} Maj vers 1.5.5 erreur : textStatus: "error " errorThrown:"Internal Server Error " jqXHR

Recommended Posts

Bonjour,

 

Quand je lance la maj et bout de 2 min j'ai cette erreur 

 

Tous les fichiers ont été mis à jour. La mise à jour de la base de données va commencer. Cette opération peut prendre quelques minutes, selon la taille de votre base et la puissance de votre serveur.

 

[Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " "

 

 

Merci d'avance

Edited by Le-cathare (see edit history)

Share this post


Link to post
Share on other sites

Bonjour Le-cathare,

 

Vos logs apache contiennent l'erreur qui se cache derrière cette erreur 500. Souvent un problème de memoire ou de driver PDO comme sur http://forge.prestashop.com/browse/PSCFV-10314 par exemple.

 

Pour les images, il faudrait essayer de re executer cette requete sur la base de données

 

https://github.com/PrestaShop/PrestaShop/blob/development/install-dev/upgrade/sql/1.5.5.0.sql#L37

UPDATE `ps_configuration` SET `value` = '0' WHERE `name` LIKE 'PS_LEGACY_IMAGES' AND `value` = 1;

La version 1.1.4 du module d'autoupgrade (version de ce matin) refait également cette requête.

 

Cordialement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More