Jump to content

Recommended Posts

Boas,

 

Tenho andado com alguns problemas de permissões no meu website os quais infelizmente não estou a conseguir resolver.

 

Ora vejamos, estou a usar prestashop 1.5.5.0 e o tema é leotheme metro

 

 

Quando tento gravar as traduções de frontoffice dá-me erro

 

 

Forbidden

You don't have permission to access /www2/backoffice/index.php on this server.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

 

Alguém com o mesmo problema?

Edited by MaPhuka (see edit history)

Share this post


Link to post
Share on other sites

Ninguém me consegue ajudar?

 

Já tentei dar permissões ao ficheiro index.php 777 e deixo de conseguir ter acesso ao backoffice.

 

Grrrr...

Share this post


Link to post
Share on other sites

Já vi alguns utilizadores a queixarem-se de problemas de tradução com temas leotheme, e pelo que percebi o problema está relacionado com um ou mais módulos que vem com o tema.

Experimenta desinstalar todos os módulos que vêm com o tema, e depois vai ativando 1 a 1 para veres qual o que tem problema.

Share this post


Link to post
Share on other sites

Vou tentar, qualquer das formas acabei por fazer a tradução manualmente editando os ficheiros um por um.

 

Está quase, vou fazer backup do que tenho e tentar isso hehe

Share this post


Link to post
Share on other sites

Tradução do tema feita manualmente com sucesso, acho que já não há mais nada para traduzir lol

Share this post


Link to post
Share on other sites

Fiz upgrade para prestashop 1.6.0.9 mas as bandeiras de troca de idioma desapareceram.

Ja  reiniciei o modulo e nada mudou

Ja desinstalei e instalei e nada mudou

Nada que faço ativa as bandeiras para o consumidor

 

Alguma ideia?

Share this post


Link to post
Share on other sites

Já deletou o cache do seu browser e o cache do servidor ? - Aba parametros avancados - na navegacao superior "limpara cache"

Share this post


Link to post
Share on other sites

Agradeço a pronta resposta,

 

Ja fiz isto e não fez efeito.

Tudo aconteceu no momento em que atualizei o módulo ainda na versão imediatamente mais antiga da loja.

Share this post


Link to post
Share on other sites

No core estou vendo o módulo ativo,

<link href="/DigitalPlans/modules/blocklanguages/blocklanguages.css" rel="stylesheet" type="text/css" media="all" />

provavelmente vc. deletou o gancho do módulo (hook). Engancha o módulo novamente na aba módulos -> posicoes -> mover um módulo -> escolha o módulo bloco de idiomas e engancha em: displayHeader e displayNav

Share this post


Link to post
Share on other sites

Muito obrigado pela dica foi muito util.

 

Estava tudo correto só faltava um passo:

 

-> posições -> mover um módulo -> selecionar bloco de idiomas e engancha em: displayTop(Top of Pages)

Feito isto pronto.

As Bandeiras voltaram.

Amo o PrestaShop

----------------------------------------------------------------------------------------------------------------

Dica para ativar o banner superior

-> posições -> mover um módulo -> selecionar bloco de banner e engancha em: displayTop(Top of Pages) (pronto)

Ainda podemos mudar a posição deste módulo em LIVE EDIT

 

Grande abraço

Obrigado.

Share this post


Link to post
Share on other sites

Nao use o live Edit. Este nao funciona em todos os servidores sem erros....É melhor usar as opcoes específicas, em vez das simplificadas. As específicas funcionam sem problema e SEMPRE.

Share this post


Link to post
Share on other sites

Infelizmente outros usuários adicionaram ao tópico também outros problemas que nao tem relacionamento nenhum com o tópico inicial.

 

Ajudar em que ? Qual o seu problema ? Direitos de escrita vc. encontra neste tutorial de configuracao recomendada para o servidor: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More