Jump to content

probleme d'affichage selon resolution ecran et / ou navigateur internet


lo197
 Share

Recommended Posts

Bonjour,

je viens vers vous avec le grand espoir que vous puissiez m'aider à résoudre ce problème fort embarrassant. Je viens de remarquer que mon site ne s'affichait pas du tout pareil selon la resolution de l'ecran de pc et aussi selon le navigateur internet (IE ou firefox) !! Par exemple sur une haute résolution (>1200x800) et avec IE toute ma page est désorganisée avec par exemple les colonnes de droite qui se retrouvent en bas...bref tout sans dessus dessous !! Du coup cela signifie que je n'ai pas la garantie que mon site soit stable quelque soit la configuration du poste et le navigateur du visiteur.

Pourriez vous donc m'aider à résoudre ce problème ?

De plus j'ai remarqué que les MAJ concernant les images de la page d'accueil et le logo d'en-tête étaient loin d'être instantanées. Avez vous une idée de quoi cela peut provenir (hébergeur OVH ???) ?

merci bcp.

mon site est: www.lafeerouge.com

Share this post


Link to post
Share on other sites

Bonjour,

je viens vers vous avec le grand espoir que vous puissiez m'aider à résoudre ce problème fort embarrassant.
Nous avons 2 ordinateurs portables différents et venons de nous rendre compte que la colonne de droite du template prestashop passait sous la colonne de gauche quand nous consultons le site sur un des 2 ordinateurs. Nous précisons que le problème n'est avéré qu'avec IE6, cela ne se produit pas avec firefox.

Pourriez vous donc m'aider à résoudre ce problème ?

De plus j'ai remarqué que les MAJ concernant les images de la page d'accueil et le logo d'en-tête étaient loin d'être instantanées. Avez vous une idée de quoi cela peut provenir (hébergeur OVH ???) ?

merci bcp.

mon site est: www.lafeerouge.com[/

Share this post


Link to post
Share on other sites

annule le précédent message (désolé je ne suis pas parvenu à l'effacer....)

Bonjour,

je viens vers vous avec le grand espoir que vous puissiez m'aider à résoudre ce problème fort embarrassant.
Nous avons 2 ordinateurs portables différents et venons de nous rendre compte que la colonne de droite du template prestashop passait sous la colonne de gauche quand nous consultons le site sur un des 2 ordinateurs. Nous précisons que le problème n'est avéré qu'avec IE6, cela ne se produit pas avec firefox.

Pourriez vous donc m'aider à résoudre ce problème ?

De plus j'ai remarqué que les MAJ concernant les images de la page d'accueil et le logo d'en-tête étaient loin d'être instantanées. Avez vous une idée de quoi cela peut provenir (hébergeur OVH ???) ?

merci bcp.

mon site est: www.lafeerouge.com[/

Share this post


Link to post
Share on other sites

Salut,

hmmm je me demande si c'est pas ton logo qui est trop large pour ce template.
firefox arrive à jongler avec des boites qui se chevauhent mais IE aime bcp moins.

Essaie en rectifiant ton header dans le CSS en mettant ça à la place (ligne 192 de ton global css) :

#header {
float:right;
height:100px;
text-align:right;
width:32%;
}



V++

Atch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More