Jump to content
zerko91

(résolu) Images remplacées par un point d'interrogation

Recommended Posts

Bonjour,

 

Suite à une mise à jour de la version 1.5.0.17 à 1.5.4.1 avec le module "mise à jour en 1 clic", je n'affiche plus aucune image alors qu'elles sont bien à leur place.

 

Dans le "back office", quand je vais dans produit,modifier, il y a aussi un point d'interrogation, mais quand je clique dessus, l'image s'ouvre bien dans une fenêtre.

 

le site est http://www.pologne.org

 

Merci d'avance

Edited by zerko91 (see edit history)

Share this post


Link to post
Share on other sites

Tout n'est pas régénéré (erreur 500 du serveur), mais globalement, j'en ai récupéré pas mal...

Share this post


Link to post
Share on other sites

Bonjour

 

Oui quand s'affiche un point d'interrogation l'image est manquante par contre dans le lien vous verrez le nom de l'image qui vous fait croire que l'image est là et en réel le processus qui crée les images aux divers formats ne s'est pas terminé correctement pour une ou mille raisons ou probablement une surcharge à ce moment là.+

  • Like 1

Share this post


Link to post
Share on other sites

si tu utilise firbug , tu peux facillement savoir quel image te manque , ainsi que son chemin , des fois il faut desactiver le cache pour mieux voir !

  • Like 1

Share this post


Link to post
Share on other sites

Galère, galère, je suis obligé de me retaper beaucoup de miniatures à la main et sur certains ce message :

  1. Le champ friendly URL (English (English)) est invalide.
  2. Le champ friendly URL (Deutsch (German)) est invalide.
  3. Le champ friendly URL (Español (Spanish)) est invalide.
  4. Le champ friendly URL (Italiano (Italian)) est invalide.

Et pas de caractère spéciaux dans url simplifiée, donc pas moyen de remettre la miniature...

Share this post


Link to post
Share on other sites

Bonjour,

 

En fait ce sont les noms avec des caractères spéciaux français qui perturbent la conversion.

J'ai réactivé le site avec ma sauvegarde.

J'essaierai plus tard en local la mise à jour manuelle.

 

Bonne journée à tous

Share this post


Link to post
Share on other sites

Dans ce genre de cas, c'est toujours les mêmes solutions : soit un problème de droit sur les images, soit les images ont pas le bon nom, soit elles sont pas au bon endroit....

Share this post


Link to post
Share on other sites

zerko91 afin de mieux vous aider ca serait bien de mettre comme signature le lien de votre site , comme ca on peut voir nous meme l'erreur .?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Voici l'adresse du site, mais je suis revenu pour l'instant à la version précédente, donc plus de problèmes.

 

Je ferai mes prochains tests en local, ce sera plus prudent.

 

Merci à tous pour vos messages.

 

Cordialement.

 

Michel

 

http://www.pologne.org

Edited by zerko91 (see edit history)

Share this post


Link to post
Share on other sites

Euh.... .j'ai un gros doute sur la légalité de votre nom de domaine... Les .org, c'est pas seulement pour les organisations et autres oeuvres du genre normalement ? Pour une entreprise, c'est interdit, il me semble. A vérifier, mais attention quand même.

Share this post


Link to post
Share on other sites

Euh.... .j'ai un gros doute sur la légalité de votre nom de domaine... Les .org, c'est pas seulement pour les organisations et autres oeuvres du genre normalement ? Pour une entreprise, c'est interdit, il me semble. A vérifier, mais attention quand même.

 

Bonjour

 

Ceci est hors sujet et n'a aucun rapport avec prestashop ni son fonctionnement.

 

Si vous voulez traiter de légalité des extensions aller sur le forum d'un registrar.

et si on commence à s'occuper de la légalité des extensions des domaines nous aurons un sacré gros énorme et pour quelques centaines d'année à tout corriger.

 

La légalité des extensions et leur bon usage relève de la fonction de registrar c'est à eux d'accorder ou pas après vérification une extension ou l'autre.

 

Et le .com c'est commerce ou communication ?

Edited by Oron (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Il est vrai que là, c'est hors-sujet, je l'avoue. Cependant, loin de moi l'idée de parler pour ne rien dire. Si j'écris des messages, quels qu’ils soient, c'est toujours pour essayer d'aider la communauté Prestashop, qui n'a jamais apporté une seule réponse à mes quelques problèmes, ou de soulever un problème lorsqu'il me semble en apercevoir un, auprès d'un utilisateur. Ici, je voulais pas faire un débat, mais juste souligner, pour qu'il regarde ça par lui-même. D'autant que je participe à ce topic plus haut déjà, je ne me suis pas immiscer pour flooder..

 

Enfin bref, vous avez raison. Dorénavant, je vais faire comme 95% des gens du forum : Ne passer sur le forum que si j'en ai besoin et ne prendre que les infos qui m’intéressent, sans participer, m'interroger ou aider de quelque manière que ce soit.

 

Sur ce, bonne continuation.

Edited by FMR (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

FMR, puisque vous revenez sur ce topic, veuillez donc bien regarder mon site avant vos commentaires.

Ce n'est pas un site commercial, il n'y a aucun prix, je n'utilise que la fonction catalogue.

 

Quand bien même, la remarque d'Oron me semble judicieuse.

 

La dessus, je clos le débat sur ce thème, j'étais venu demander un renseignement technique.

 

Bonne journée à tous et merci pour vos réponses.

Edited by zerko91 (see edit history)

Share this post


Link to post
Share on other sites

Perso  voila ma solution 

/www/modules/paypal/modules\paypal\views\img\default_logos\

 

me demander pas pourquoi il veut absolument allez la ? 

la solution simple et rapide pas de prise de tête à refaire des lignes de code pour quelques Kilos octes 

Edited by Steven75019 (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More