Jump to content

Problemy w 1.5.4.1 (multistore) z danymi do maili - powiadomień...


Recommended Posts

Witam,

Wpisałem ten post na dyskusji ogólnej ale nikt nie chce podjąć tego tematu...

Może na tym subforum ktoś pomoże rozwiązać poniższy problem.

 

Uruchomiłem 3 sklepy w opcji multistore (v.1.5.4.1) na trzech subdomenach i podczas realizacji zamówienia do "wspólnego koszyka", zauważyłem, że na stronie >>Twój koszyk (Podsumowanie zakupów)<< nie wyświetlają się zdjęcia zamówionych towarów ze sklepów pozostałych, tylko z tego w którym otworzyłem koszyk...

 

Podobnie rzecz dzieje się z uzupełnieniem danych do powiadomienia klienta (stosuje maile polskie od Piotra - dzięki P.) w tabeli produktów wyświetla się tylko cena jedn. produktu "z aktualnej strony", ceny jednostkowe pozostałych produktów są 0,00 zł

ale póżniej już sumy są ok...

 

Czy może ktoś doradzić jak to poprawić ?

 

Z góry dziękuję za podpowiedzi.

 

Ps.

na serwerze (hosting Biznes-Host) mam włączone:

allow_url_fopen,

mod_rewrite,

mod_expires,

mod_deflate,

mod_filter.

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Witam,

Wpisałem ten post na dyskusji ogólnej ale nikt nie chce podjąć tego tematu...

Może na tym subforum ktoś pomoże rozwiązać poniższy problem.

 

Uruchomiłem 3 sklepy w opcji multistore (v.1.5.4.1) na trzech subdomenach i podczas realizacji zamówienia do "wspólnego koszyka", zauważyłem, że na stronie >>Twój koszyk (Podsumowanie zakupów)<< nie wyświetlają się zdjęcia zamówionych towarów ze sklepów pozostałych, tylko z tego w którym otworzyłem koszyk...

 

Podobnie rzecz dzieje się z uzupełnieniem danych do powiadomienia klienta (stosuje maile polskie od Piotra - dzięki P.) w tabeli produktów wyświetla się tylko cena jedn. produktu "z aktualnej strony", ceny jednostkowe pozostałych produktów są 0,00 zł

ale póżniej już sumy są ok...

 

Czy może ktoś doradzić jak to poprawić ?

 

Z góry dziękuję za podpowiedzi.

 

Ps.

na serwerze (hosting Biznes-Host) mam włączone:

allow_url_fopen,

mod_rewrite,

mod_expires,

mod_deflate,

mod_filter.

 

 

Witam,

Ze względu na brak "odzewu" na prośbę o pomoc, zaryzykowałem i zrobiłem aktualizację do 1.5.5

Po aktualizacji pojawiły się obrazki na stronie >>Twój koszyk (Podsumowanie zakupów)<<, 

natomiast nie wiem jak w mailu z potwierdzeniem zamówienia ponieważ teraz maile przestały do mnie "dochodzić" (zarówno do klienta jak i sprzedawcy). 

Próbowałem test w zakładce Zaawansowane>E-mail>Wyślij wiadomość testową - wysyła poprawnie...

Może ktoś już to przechodził ?

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More