Jump to content
naskaone

[RESOLU] supprimer lien "accueil"

Recommended Posts

bonjour à tous,

je cherche en vain à supprimer le lien accueil qui apparait sous le menu de mon site (comme sur l'image jointe).

je pensais qu'il correspondait au bloc categorie mais manifestement non.

quelqu'un a une idée ?

 

merci

capture2.jpg

Edited by naskaone (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

La suppression se fait dans le fichier breadcrumb.tpl qui se trouve dans le dossier de votre thème.

Share this post


Link to post
Share on other sites

Bonjour,

merci pour cette reponse,

voici le code que j'ai dans le fichier breadcrumb.tpl et ca ne change rien, j'ai meme tenté de supprimer tout le code et rien ne se passe...

<!-- Breadcrumb -->
{if isset($smarty.capture.path)}{assign var='path' value=$smarty.capture.path}{/if}
<div class="breadcrumb">
<a href="{$base_dir}" title="{l s='Return to Home'}"><img src="{$img_dir}icon/home.gif" height="26" width="26" alt="{l s='Home'}" /></a>
{if isset($path) AND $path}
 <span class="navigation-pipe" {if isset($category) && isset($category->id_category) && $category->id_category == 1}style="display:none;"{/if}>{$navigationPipe|escape:html:'UTF-8'}</span>
 {if !$path|strpos:'span'}
  <span class="navigation_page">{$path}</span>
 {else}
  {$path}
 {/if}
{/if}
</div>
<!-- /Breadcrumb -->

Share this post


Link to post
Share on other sites

Ceci est une réponse proposée par Jeckyl :

 

http://www.prestashop.com/forums/topic/178618-fonctionnement-du-cache-smarty-de-prestashop/

 

Bonjour,

 

Le cache smarty permet de conserver une version déjà compiler de votre page sur le serveur ainsi le serveur est moins sollicité pour générer la page ce qui fait augmenter les performances de délivrance des données.

 

L'inconvénient de ce système est lorsque vous modifié un fichier TPL de votre site celui ci n'est pas regénéré tout de suite et donc l’ancienne version qui a été compilée se retrouve afficher.

 

Pour y remédier 2 solutions :

  • Effacer le contenu du répertoire compile dans Tools/Smarty
  • Forcer la compilation dans l'onglet Préférences >> Performances

Lorsque vous forcez la compilation alors smarty n'affichera pas la version compiler mais en créera une nouvelle ce qui permet de mettre à jour toutes les pages lors de leur visite.

Share this post


Link to post
Share on other sites

Bonjour,

 

Manifestement Smarty n"y est pour rien ou du moins il n'est pas seul responsable car je viens de suivre les infos de Jeckyl puis refait les modifs, recharger plusieur fois la page avec ctrl f5 ou maj clic et le lien accueil est toujours la.

la seule chose que je n'ai pas fais, c'est vider le cache comme indiqué dans tool smarty car je suis sur la version 1.5 et je ne trouve pas de menu tools ou outils

 

je suis un peut perdu du coup

en tout cas merci pour ces infos.

Share this post


Link to post
Share on other sites

Bonjour,

 

 

Est ce que le site est visible en ligne, que je puisse voir le code source pour vous aider ;)

Share this post


Link to post
Share on other sites

malheureusement non, il est en mode maintenance.

mais je peu vous copier ici des parties de code si besoin.

 

en tout cas merci pour votre aide a venir .

Share this post


Link to post
Share on other sites

Ok vous pouvez peut être désactiver la maintenance le temps que je jette un oeil rapidement?

Sinon je peux vous donner mon IP à ajouter dans le BO pour que je puisse voir le site.

Share this post


Link to post
Share on other sites

bonjour à tous,

je cherche en vain à supprimer le lien accueil qui apparait sous le menu de mon site (comme sur l'image jointe).

je pensais qu'il correspondait au bloc categorie mais manifestement non.

quelqu'un a une idée ?

 

merci

 

Bonjour Naskaone, il me semble que c'est le fil d'ariane.

Si c’est bien ça j'ai le même problème et donc si tu as trouvé une solution je suis preneur

Merci!

Share this post


Link to post
Share on other sites

Salut, si ca peut t'aider, mon probleme venait d'un module greffé sur le hook "displayTop", le module en question s'appel, "v2-blockcategoriestop" je l'ai degreffé et tout est rentré dans l'ordre....

Share this post


Link to post
Share on other sites

Salut, si ca peut t'aider, mon probleme venait d'un module greffé sur le hook "displayTop", le module en question s'appel, "v2-blockcategoriestop" je l'ai degreffé et tout est rentré dans l'ordre....

Je vais jeter un oeil. Merci!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More