Jump to content

Recommended Posts

Bonjour
Besoin de vos lumieres
Sur mon site en test (en ligne) je crée un article et tente de uploader une image ,j'ai bien le message"Mise a jour réussie" mais rien ,mon image reste invisible et j'ai "aucune image disponible" J'ai regardé dans /img/p/ , mais pas de trace de mon image . J'ai essayé du jpg ou png=même resultat.

Pourriez vous m'aider ?
cdlt

Share this post


Link to post
Share on other sites

Bonjour, verifies bien ques les CHMOD sont correctes sur le dossier img ainsi que tous les sous-dossiers de ce repertoire (chmod 777), sinon, essaye de redimensionner ton image en plus petit et réessayes ton upload. Autre solution, laisse tel quels et vas dans ton dossier config et telecharges le fichier config.inc.php et à la ligne 4 @ini_set('display_errors', 'Off'); tu changes le Off par On, et tu refais ton upload, si tu as un message d'erreur, colle le ici en portant une nouvelle réponse pour que nous ayons plus de précisions. ;)

Share this post


Link to post
Share on other sites

Bonsoir et merci beaucoup pour ta reponse
J'ai passé tout les dossiers de img et lui même en CHMOD 777 (ils étaient en 755)
>>test upload = même problème
J'ai testé avec différentes tailles d'image
>>test upload = même problème
J'ai modifié comme indiqué le fichier config.inc.php
>>test upload = même problème

dans tous ces cas j'ai pourtant le message "Mise à jour réussie" c'est désespérant :(

Si tu as d'autres ppistes , je suis preneur
N'y a t-il pas d'autres façon que de passer par le panneau admin pour attibuer une image à un produit ?? ( upload ebn FTP et attribution de l'adresse de l'image ??)

Merci d'avance
cdlt

Share this post


Link to post
Share on other sites
  • 3 months later...
  • 2 weeks later...

Bonjour
Désolé de revenir a la charge :)

Mais mon upload d'image ne fonctionne toujours pas ............y a t il un autre moyen pour avoir les images voulues ............par exemple les charger via un FTP et écrire (mais ou ?) l'adresse réelle de l'image ??

Share this post


Link to post
Share on other sites
  • 3 weeks later...

bonjour,
j'ai aussi un problème pour charger une image sur un produit
et je ne trouve pas la solution

j'ai le message d'erreur suivant

1 erreur

1. format de l'image non reconnu ; formats acceptés : GIF, JPG, PNG


pourtant j'ai le bon format, les images ne sont pas trop volumineuses,je
ne comprend pas

si quelqu'un a une solution ou une piste je suis preneur


cordialement

AquaDog

Share this post


Link to post
Share on other sites
  • 2 months later...

Bonjour
Visiblement j'avais un problème d'hébergeur
Le site initial ,de test , était installé sur mon espace chez SFR
Plus de problème depuis transfert de la boutique chez OVH
Cdlt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More