Jump to content
kevin f

Module tabblad afgekapt

Recommended Posts

Beste Lezers,

 

Ik heb het probleem dan op de een of andere manier als ik naar het tabblad modules wil gaan de pagina afgekapt wordt en ik dus niet de module lijst kan zien. Wie weet wat ik verkeerd heb gedaan?

 

prestashop.JPG

Share this post


Link to post
Share on other sites

Beste Lezers,

 

Ik heb het probleem dan op de een of andere manier als ik naar het tabblad modules wil gaan de pagina afgekapt wordt en ik dus niet de module lijst kan zien. Wie weet wat ik verkeerd heb gedaan?

 

prestashop.JPG

  1. De Prestashop versie in gebruik zou fijn zijn, zo te zien een 1.4.x versie.
  2. Sinds wanneer speelt dit en wat is er veranderd dat dit nu optreedt?
  3. Waarschijnlijk is er een module geïnstalleerd of in de module folder aanwezig met een zgn. fatal error OF
  4. Het ophalen van alle module-gegevens van aanwezige modules veroorzaakt een time-out of out of memory

Error reporting dient eerst aangezet te worden voordat er exact achterhaald kan worden waar het probleem zit.

Hoe? Zie http://www.prestashopmaken.nl/foutmeldingen/foutmeldingen/

Share this post


Link to post
Share on other sites

Thanks voor je antwoord, ik heb hem even aangezet zoals je via de beschrijving aangeeft.

 

Om even wat meer info te geven:

-Het gaat om versie 1.4.4.0

-De website is vorig jaar naar deze domein naam verhuist zodat ik wat kon experimenteren met prestashop echter heb ik nooit ingelogd en was dit dus de eerste keer. ik weet dus niet of dit probleem altijd al gespeeld heeft. De live versie staat op dezelfde server en is eigenlijk een clone deze functioneert wel als ik het tabblad modules bekijk.

 

Ik krijg nu het volgende:

Fatal error: Call to a member function assign() on a non-object in /home/kevinfl/domains/websitenaam.nl/public_html/testomgeving/classes/Module.php(551) : eval()'d code on line 65

Share this post


Link to post
Share on other sites

Thanks voor je antwoord, ik heb hem even aangezet zoals je via de beschrijving aangeeft.

 

Om even wat meer info te geven:

-Het gaat om versie 1.4.4.0

-De website is vorig jaar naar deze domein naam verhuist zodat ik wat kon experimenteren met prestashop echter heb ik nooit ingelogd en was dit dus de eerste keer. ik weet dus niet of dit probleem altijd al gespeeld heeft. De live versie staat op dezelfde server en is eigenlijk een clone deze functioneert wel als ik het tabblad modules bekijk.

 

Ik krijg nu het volgende:

Fatal error: Call to a member function assign() on a non-object in /home/kevinfl/domains/websitenaam.nl/public_html/testomgeving/classes/Module.php(551) : eval()'d code on line 65

Juist ja, nog niet echt informatief.

Blijkbaar is er een module geupload met op een regel 65 van het module script een aanroep naar een assign-functie van een object wat niet bestaat.

Nu is het dus zaak om uit te zoeken welke module op regel 65 een assign functie aanroept en kijken welk "object" variabele hiervoor gebruikt word en of deze variabele inderdaad een object is.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More