Jump to content
ckarone

[Module gratuit] Blockcartaccessories affichez les accessoires dans le panier PS 1.4 et 1.5

Recommended Posts

Merci jomcdonald!!, un problème de traduction des produits, utilises tu plusieurs langues sur ce site?

 

Ckarone

Edited by ckarone (see edit history)

Share this post


Link to post
Share on other sites

Hello Ckarone,

 

Comment faire pour que l'accessoire ne soit pas proposé si son stock est à 0 ?

Share this post


Link to post
Share on other sites

Désolé pour le retour tardif!

 

@jomcdonald je n'arrive pas à reproduite ton problème de langue c'est étrange, quelle version de PS utilises tu?

 

@KevinNash c'est pas prévue sorry mais faisable si vous avez des compétences PHP. As-tu un problème sur le module comme jomcdonald?

 

Ckarone

Edited by ckarone (see edit history)

Share this post


Link to post
Share on other sites

Salut,

J'ai installé le module, tout est ok mais j'ai juste un moche "Accessories" qui refuse d'être traduit.

On dirait qu'il est écris en dur mais je l'ai pas trouvé. Si je savais où il est, je le virerai tout court d'ailleurs... :)

A part ça, ce module est sympa et il répond bien à mon besoin, Merci !

Eric

Share this post


Link to post
Share on other sites

Merci pour le module  :)

 

J'ai rencontré un problème de CSS lors de l'intégration.

J'avais les boutons pour ajouter au panier qui ne s'affichait pas si min-width > 1200px.

Alors j'ai rajouté ceci:

@media (min-width: 1200px) {
    ul.product_list.grid   .owl-item li .product-container .button-container {
		display:block !important;
     } }

au lieu de:

@media (min-width: 1200px) {
    ul.product_list.grid   .owl-item li .product-container .button-container {
     } }

Voilà

++

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai installer le module sur prestashop 1.6.1.11 mais les accessoires ne s'affiche pas sur la page panier...

Share this post


Link to post
Share on other sites

Je viens de tester sur la version 1.6.1.11, et le module n'est pas compatible.

Aucune option ne s'affiche, et lorsque l'on regarde dans le panier, l'affichage ne se fait plus.

Y aura t il une version pour ps 1.6.1 ?

 

sinon, le module semble très complet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More