Jump to content
LayWay

Ordre mangler status

Recommended Posts

Hej

 

Har lige netop opdateret fra 1.5.3.1 til 1.5.4 og når jeg laver en ordre nu modtager jeg ingen ordrebekræftelse fra systemet, ingen ny ordre mail fra systemet og selve ordren i BO får ingen status som den har gjort hidtil.

 

Jeg har vedhæftet et billede som illustrere hvad jeg mener mht status. Det virker til at ordren fint går igennem til BO, men kunden (mig selv i denne test) modtager ingen ordrebekræftelse. I 1.5.3.1 modtog jeg en ordrebekræftelse selvom "send e-mail til kunden" var slået fra, men altså ikke mere.

 

Modulet med påmindelsen omkring en ny ordre ser ud til at virke fint, og er klikket til og den rigtige mail er indtastet.

 

Er der nogle bud på disse problemer?

 

Thomas

post-534512-0-34433100-1376418342_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Har lokaliseret problemet til at være et problem med Quickpay modulet. Når jeg bruger bankoverførsel går ordren fint igennem og får en status.

 

Har kontaktet Quickpay som mener at version 3.18 af deres modul burde virke til Prestashop version 1.5.4. Har prøvet at afinstallere og installere igen, men uden held.

 

Nogle bud her?

Share this post


Link to post
Share on other sites

Shoppen er IKKE i testmode og Quickpay modulet er heller ikke i test mode. Efter jeg har installeret modulet forfra igen, så modtager jeg nu en "tillyke" mail med at jeg har en ny ordre, men altså fortsat ingen status på ordren og dermed heller ikke nogen ordrebekræftelse til kunden.

Share this post


Link to post
Share on other sites

Jeg tror, der er gået noget galt i konverteringen af dine statusser.

 

/Kjeld

Share this post


Link to post
Share on other sites

Prøv at sammenligne med en helt frisk installation af 1.5.4.1.

 

 

/Kjeld

post-28482-0-35827800-1377146940_thumb.png

Edited by presta-dyr

Share this post


Link to post
Share on other sites

Jeg har jo været inde og ændre lidt småting på disse statusser og min ligner ikke det billede du har lagt op Kjeld. Skal jeg prøve at nulstille (syntes dog ikke der sker det store når jeg trykker på nulstil knappen) Eller skal jeg prøve at sætte tingene op præcis som billedet og så prøve med en ordre?

 

Thomas

Share this post


Link to post
Share on other sites

Svar fra Quickpay´s support:

Dette er en fejl i prestashop 1.5.4 som de lige er blevet klar over igår og arbejder på en løsning til.

 

Kan det passe?

Share this post


Link to post
Share on other sites

Det lyder da lidt underligt.

Kører med PS 1.5.4.1 og Quickpay 3,18 uden problemer.

Godt nok ikke i en opgraderet version, men en ren installation.

Share this post


Link to post
Share on other sites

LayWay, det undrer mig, hvis du har fået det at vide fra Quickpay.

 

Der er et problem med virtuelle varer i PrestaShop 1.5.3.1 og 1.5.4.1. Problemet findes ikke i 1.5.2.0.

 

/Kjeld

Share this post


Link to post
Share on other sites

Okay dvs quickpay kan godt virke i den nye version af prestashop.

 

Tænker man bliver nødt til at starte med en clean shop og importere sine ting på ny..;-(

 

Findes der et modul til dette formål som gør det automatisk, eller skal alt eksporteres manuelt og derefter importeres igen i den nye shop?

(Tænker på indstillinger, sprog, CMS sider, varer, billeder, moduler osv osv)

 

Share this post


Link to post
Share on other sites

LayWay, det undrer mig, hvis du har fået det at vide fra Quickpay.

 

Der er et problem med virtuelle varer i PrestaShop 1.5.3.1 og 1.5.4.1. Problemet findes ikke i 1.5.2.0.

 

/Kjeld

Hmmm.

Jeg har da ikke problemer med virtuelle varer i PS 1.5.4.1 (LÆS download varer) og Quickpay 3.18.

 

Så måske er det problem løst?

Share this post


Link to post
Share on other sites

Hvis det virker, skal kunden modtage 3 e-mails:

  1. Varen kan downloades.
  2. Betalingen er modtaget.
  3. Ordren er bekræftet.

Får dine kunder alle 3 e-mails (PS 1.5.4.1)?

 

/Kjeld

Share this post


Link to post
Share on other sites

Problemet er IKKE løst, og jeg har ikke virtuelle varer i min butik, ved ikke lige hvor denne forvirring er kommet ind...

 

Status er fortsat det samme her desværre...:-(

Share this post


Link to post
Share on other sites

Understreger endnu engang at mit problem IKKE omhandler virtuelle varer, men helt normale.

 

Jeg spekulerer på om en opdatering til 1.5.5 måske kan løse mit problem? Via mit modul "1 click update" fortæller den mig at en masse filer bliver ændret og opdateret, så tænker den måske retter fejlen. Har rigtig meget lyst til at prøve, men også bange for alt "går i kage"....

 

Er blevet anbefalet IKKE at opdatere endnu, da 1.5.5 ikke er testet igennem endnu, og fordi 1.5.4 var fyldt med fejl lige da den udkom.

 

Nogle bud her?

 

Thomas

Share this post


Link to post
Share on other sites

Det er god idé at oprette en testshop. På den måde får du også øvet dig i at lave en fuldstændig backup.

 

/Kjeld

Share this post


Link to post
Share on other sites

Jeg har allerede en testshop som jeg tester lidt på. Det store spørgsmål er hvordan proceduren præcis skal være hvis jeg skal have ALT fra min nuværende shop over i test shoppen, og derefter få testshoppen til at være den nuværende/aktive?

 

 

Share this post


Link to post
Share on other sites

Er der nogle der med 100% sikkerhed kan sige at Quickpay modulet virker i version 1.5.4?

 

Jeg har oprettet en ny test shop, via meebox 1 click installer og installeret Quickpay modulet, og her er problemet PRÆCIS det samme. Det vidner jo lidt om det er lokaliseret til modulet?????

 

Thomas

Share this post


Link to post
Share on other sites

Hvis shoppen er i maintenance, virker det ikke (validation.php skal kunne tilgås).

 

/Kjeld

Share this post


Link to post
Share on other sites

SÅ er problemet fundet men ikke løst endnu.

 

Det viser sig at Quickpay modulet var årsagen. Eller det vil sige kommunikationen imellem modulet og Quickpay´s admin side. Når man klikker "gebyr bliver pålagt kunden" til i Quickpay admin eller Quickpay modulet så opstår problemet. Hvis det er klikket fra så virker alt helt fint.

 

Der bliver arbejdet på en løsning fra Quickpay´s side.

 

Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More