Jump to content
Oracle2628

Top horizontal menu cant amend it

Recommended Posts

HI All, I am just started with modifying and adjusting this website. But somehow in the configure module of Top Horizontal Menu, i cant add or remove items in the Top Horizontal menu. I disabled and enabled it. And also installing and de-installing this module with no luck. And somehow now my Top horizontal menu is meshed up. See attachments.

Anyone knows how to fix this?

 

 

I also tried to reset it, but no luck also.

thanks

post-665708-0-11190700-1376230033_thumb.jpg

post-665708-0-38798400-1376230118_thumb.jpg

Edited by Oracle2628 (see edit history)

Share this post


Link to post
Share on other sites

okay, the question is:

while you adding / removing items from the boxes

what's goin on? you see error messages?

Share this post


Link to post
Share on other sites

i dont see any error messages, i want to modify the content of the top menu bar. But whatever try to add / or remove and click save. Nothing happens in the output. Everything stays the same??

Share this post


Link to post
Share on other sites

thanks for clarification. Can you check the browser console log? just press the ctrl+shif+J in the chrome browser, you can find there script errors. Can you please verify if your top menu configuration page hasn't got these errors?

Share this post


Link to post
Share on other sites

I discovered what partially is causing my problem.

 

See attachment when i add the "www." in front of my website than the problems occur that i described earlier. But when I remove the "www."", than i am able to edit the top level horizontal menu?? Also in this mode i can edit products info data, but when i add the "www." back to the pic in the attachment. Than all editing in that mode is not working smoothly, or doesnt work at all.

 

Does it have to do that my prestashop is saved in the folder "/mywebsite.com" without the www in the database?

 

Should the folder not be named www.mywebsite.com, thus including the "www."?

 

Thanks

post-665708-0-05701000-1376417691_thumb.jpg

Share this post


Link to post
Share on other sites

I have installed prestashop three times on my website, so i had to rename my admin folder a few times. Does this have anything to do with the error message, admin288 etc.

Because admin288 was the name off the previous folder that i named?

Share this post


Link to post
Share on other sites

everything depends on your domain settings. Maybe you've got some redirection defined and your domain works without www ?

then you have to use domain without www in the shop configuration too.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More