Jump to content

Magyar forditas modulokban


kicsiburcsi
 Share

Recommended Posts

Sziasztok!

 

Nekem az a problemam hogy nem minden szoveg magyarul van a shopban.

Ugy nez ki hogy a fo oldalon jo minden, de bizonyos moduloknak a forditasa nem mukodik.

Peldaul ha raklikkelek a "jelentkezz be" szovegre a jobb felso sarokban akkor a dolgok angolul jonnek fel.Igy van ez az "UJ TERMEKEK"-nel is es azt hiszem meg egy par helyen.

 

Prestashop 1.5.4.1

 

Arra lennek kivancsi hogy honnan olvassa a szajt ezeket a text fajlokat es hol tudnam modositani.

En egy a "Presta-theme-maker"-rol letoltott (vasarolt) theme-et hasznalok.

Biztos van valahol egy text vagy config fajl ahol ezeket ki lehet cserelni :-)

 

http://www.olcsosagok.hu ha valaki meg szeretne nezni.

 

Udv es koszonet

 

Tamas

Share this post


Link to post
Share on other sites

Feri,

 

Eloszor is koszonom hogy valaszoltal. Azt hiszem vegig mentem mar minden beallitason es mindent magyarra allitottam. Back office is magyarul van meg minden.

Nagyon szivesen adok hozzaferest ha megszeretned nezni :-)

Bocs, de nem vagyok (meg) nagyon rutinos.

 

Koszonettel

Tamas

Edited by kicsiburcsi (see edit history)

Share this post


Link to post
Share on other sites

Naszoval,

 

kezdesnek szerettem volna leforditani a blocknewproducts.tpl -t ami itt talalhato /htdocs/themes/Ogugo/modules/blocknewproducts

Ezen kell dolgoznom vagy kellene valahol egy masik fajlnak lenni?

Ez a fajl nem igazabol tartalmaz olyan szoveget ami az Uj termekek alatt van a szajton :-)

Lehet hogy a Kormit-megkeresem jovo heten szemelyesen mert csak egy par kilometerre lakik tolem :-)

Bocs ha sotetnek tunok de ez igazabol nincs leirva sehol

Edited by kicsiburcsi (see edit history)

Share this post


Link to post
Share on other sites

translation vagy fordításoknál válaszd ki a modulok fordítását és ott keresd meg amit szeretnél

az adminon

 

Ezt kapom ra hibauzenetkent:

 

Warning! Your PHP configuration limits the maximum number of fields allowed in a form:

1000 - max_input_vars

Please ask your hosting provider to increase the this limit to 1498 at least or edit the translation file manually.

 

Azt vagom hogy mit jelent csak azt nem tudom hol kell megvaltoztatni :-(

PHP Myadmin-hoz van hozzaferesem ha az segit...

 

Mennyi baj van velem mi?

Share this post


Link to post
Share on other sites

Warning! Your PHP configuration limits the maximum number of fields allowed in a form:

1000 - max_input_vars

 

Írj egy üzenetet a szolgáltatódnak hogy emeljék meg a max_input_vars értékét minimum 1500-ra és ez a probléma megoldódik.

 

 

Ez a fajl nem igazabol tartalmaz olyan szoveget ami az Uj termekek alatt van a szajton :-)

 

Meg kell nézni hogy melyik modulról van szó. Ezt vagy forráskódból olvasod ki, vagy megnézed a Pozíciók-nál hogy az adott pozícióban milyen modul van. Ha megvan a modul neve, már mehet is a fordítás.

Share this post


Link to post
Share on other sites

Na Fasthost bedobta az unalmasat.

Ezt kaptam a PHP config emailemre:

 

"Dear Tamas

 

Thank you for contacting us with this enquiry, however, I'm afraid that in a shared hosting platform, the max_input_vars cannot be modified as this is already fixed. What you can do is to move to our Dedicated Server wherein you can provide the settings for the php.

Thanks again for contacting us.

 

Best Regards,

 

Margarette Mission - Technical Support

Fasthosts Customer Support"

 

Na most van a dilemma hogy mit csinaljak...

Sracok otthon milyen hostolasi lehetosegek vannak? szolgaltatok adnak Statikus IP cimet, mert meg az is lehet hogy osszedobok egy LAMP servert a raspberry Pi-men.

Share this post


Link to post
Share on other sites

1. Első körben újra telepíteném a magyar nyelvet.

2. Ha ez nem oldja meg, a themes mappa - te témád - lang mappa - hu.php fájlt letölteni és szerkeszteni a szükséges részeket. (nálad a "$_LANG['new-products..." "$_LANG['product-compare..." "$_LANG['products-comparison..." "$_LANG["prices-drop..." kezdetűek lehetnek lényegesek, de nézd át, hogy még mi hiányzik) -karakter kódolásra vigyázni, különben nem lesz jó, mentsd el és töltsd vissza.

Edited by kiaz (see edit history)

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Na Fasthost bedobta az unalmasat.

Ezt kaptam a PHP config emailemre:

 

Esetleg próbáld ki ezt nekem működött.

Az admin könyvtárba (amit telepítés után át kell nevezni), ha még nincs hozz létre egy .htaccess nevű fájlt és abba írd az alábbi kódot.

php_value max_input_vars 1500

(vagy az 1500 helyett nagyobb számot, amennyire szükség van)

Remélem sikerül! :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More