Jump to content
lordbryknar

Konfigurace modulu

Recommended Posts

Zdravím, mám šablonu od TM, ale mám s ní problém, nemůžu najít kde se upravuje modul s bannery, který je umístěn pod sliderem. Jsou to ty 3 pole, kde je "Notebooks" "Monitors" a "CPUs".

Moduly, které jsou nainstalovány, jsem prošel všechny, ale nenarazil jsem na nic, kde by se to dalo upravit. Je tady někdo, kdo by mi s tím pomohl?

Odkaz na eshop: http://cztablet.cz

Share this post


Link to post
Share on other sites

Zdravím, mám šablonu od TM, ale mám s ní problém, nemůžu najít kde se upravuje modul s bannery, který je umístěn pod sliderem. Jsou to ty 3 pole, kde je "Notebooks" "Monitors" a "CPUs".

Moduly, které jsou nainstalovány, jsem prošel všechny, ale nenarazil jsem na nic, kde by se to dalo upravit. Je tady někdo, kdo by mi s tím pomohl?

Odkaz na eshop: http://cztablet.cz

 

Tyhle věci se nastavují v modulech, tohle vypadá na nějaký samostatný modul, takže budeš muset hledat. Už jsem se setkal s tím, že ikdyž se jedná o frontend, tak je modul ve skupině další moduly, zkus prohledat všechny aktivní moduly.

 

Jenom trošku od tématu, šablona je pěkná, ale nejsem si jistý jestli diakritika v URL adresách je to pravé.

Edited by pavel.kocarek (see edit history)

Share this post


Link to post
Share on other sites

Tak jsem znovu vše prošel, modul za modulem a nakonec jsem ho našel. Předtím jsem se na ten modul díval asi 3x, ale nepoznal jsem že to byl on.

 

Díky za radu ohledně URL, našel jsem že stačí do souboru admin.js nakopírovat nějaký script, ale bohužel se ani potom nic nestalo. Nemáte s tímto zkušenosti?

Share this post


Link to post
Share on other sites

Tak jsem znovu vše prošel, modul za modulem a nakonec jsem ho našel. Předtím jsem se na ten modul díval asi 3x, ale nepoznal jsem že to byl on.

 

Díky za radu ohledně URL, našel jsem že stačí do souboru admin.js nakopírovat nějaký script, ale bohužel se ani potom nic nestalo. Nemáte s tímto zkušenosti?

 

Jaká je to verze Presty? 1.5.3.1 to generuje rovnou bez diakritiky, u 1.5.4.1 je v nastavení seo url accented url, to by mělo být nastaveno na NO.

Share this post


Link to post
Share on other sites

1.5.1.0. Script funguje, ale jen na nově přidané URL, takže stávající URL, které obsahovaly diakritiku, jsem přepsal ručně.

Díky za snahu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More