Jump to content

Admin felület belépés hiba


sealee
 Share

Recommended Posts

Sziasztok,

 

Feltelepítettem az utolsó 5 verzióját már a prestashopnak, de sajnos egyiknél sem enged be az Admin felületre. Beírom az email címet, és a jelszót, rákattintok, és visszadob ugyanoda.... Ha rossz jelszót írok be akkor meg kíírja, hogy rossz jelszót adtam meg... Mi lehet a baj? Explorerrel, és Chrommal is ugyanúgy csinálja.... Kérlek segítsetek.

Share this post


Link to post
Share on other sites

elérhető kívülről ez a shop, linket tudnál adni?

Valamint egy belépést?

 

Mivel írtad hogy két böngészőből is próbálod, elvetettem, de elképzelhető ilyen akkor ha valamilyen reklám tiltó pluginod van a böngészőben (pl.: NotScripts).

 

Akkor lehetséges még ilyesmi ha nem minden tábla van meg az adatbázisban. Ezt ellenőrizted?

Share this post


Link to post
Share on other sites

elérhető kívülről ez a shop, linket tudnál adni?

Valamint egy belépést?

 

Mivel írtad hogy két böngészőből is próbálod, elvetettem, de elképzelhető ilyen akkor ha valamilyen reklám tiltó pluginod van a böngészőben (pl.: NotScripts).

 

Akkor lehetséges még ilyesmi ha nem minden tábla van meg az adatbázisban. Ezt ellenőrizted?

 

www.dekorszereles.hu/admin777

 

felh nev: [email protected]

jelszo: KVYk9oyU

 

Köszönöm, hogy foglalkozol vele.

Share this post


Link to post
Share on other sites

nagyon ritkán futok bele ilyen hibába.

Kérdés: csak ezen a szolgáltatói szerveren próbáltad eddig telepíteni?

Valamint jelszó emlékeztetőt kértél?

 

Két dolgot tudok elképzelni:

az egyik hogy ftp-n való feltöltés során néhány fájl sérült vagy nem ment fel (feltéve ha a db-t ellenőrizted),

második hogy nincs meg a megfelelő chmod bizonyos mappákra.

Share this post


Link to post
Share on other sites

nagyon ritkán futok bele ilyen hibába.

Kérdés: csak ezen a szolgáltatói szerveren próbáltad eddig telepíteni?

Valamint jelszó emlékeztetőt kértél?

 

Két dolgot tudok elképzelni:

az egyik hogy ftp-n való feltöltés során néhány fájl sérült vagy nem ment fel (feltéve ha a db-t ellenőrizted),

második hogy nincs meg a megfelelő chmod bizonyos mappákra.

 

Csak ezen a szerveren próbáltam eddig de itt nem volt probléma korábban... Ők meg természetesen a programhibára hivatkoznak.... A segítséged második része azt gondolom, hogy meghaladja az én felkészültségi szintemet... :-)

 

Jelszó emlékeztetőt kértem, annak a jelszavát küldtem át.

 

A program szerintem se butulhat el egyik pillanatról a másikra...

Share this post


Link to post
Share on other sites

Nem tudom mennyire lehetséges, de ha létre tudnál Nekem hozni egy ideiglenes hozzáférést, szívesen végigcsinálnám a telepítést, "hátha" alapon.

Ha ezt nem szeretnéd akkor megpróbálunk mást.

 

Szia. Kérlek küldj egy mailt a sealeehetvenhat(szammal)kukacgmailpontkomra ahova elküldhetem a hozzáférési kódokat. Köszönöm a segítségetedet

Share this post


Link to post
Share on other sites

  • 3 years later...

Szia mindenki.

 

A tegnap telepítettem (localhost) a presta legújabb verzióját. Beléptem az admin felületre, dolgoztam egy kicsit, telepítettem egy sablont, és kiléptem. Ma gondoltam folytatom, a frontend remekül látszik, és működik, de az admin felületre nem tudok belépni. Beírom az adatokat, eltünik az űrlap, ott marad a kis presta logo, és semmi nem történik utána. Légyszi segítsetek, hogyan tudnám elérni az admin felületemet.

 

Köszi előre is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More