Jump to content
andre161

[gelöst] germanext hat shop zerstört!

Recommended Posts

Brauche dringend eure Hilfe! Ich wollte germanext-Modul installieren, den ich in Addon-Shop gefunden habe. Hochgeladen - kommt Meldung, dass das Modul nicht installiert werden kann (alte Version, obwohl die einzige in Addon-Shop) OK, wollte das Modul über Modul-Menu wieder löschen. SOFORT NACH DEM LÖSCHEN WAR WEDER BACK NOCH FRONT ERREICHBAR. Also, Shop ist nicht mehr ansprechbar. Was kann man tun um den wiederherzustellen?

Dankbar für jeden Tip!!!

Share this post


Link to post
Share on other sites

Bringt das eigentlich Bonuspunkte, wenn man Ein und dasselbe Problem so oft wie möglich im Forum postet? :-)

 

Die Forums-Regeln sagen eigentlich eindeutig EIN Problem = EIN Thread

und sie sagen auch, dass zum Helfen ein paar Angaben benötigt werden. Egal an welcher Stelle Du Dich jetzt entscheidest Dein Thema weiter zu verfolgen. Ohne Info's kaum eine Chance etwas dazu zu sagen.

 

LG Klaus / Lockesoft

Share this post


Link to post
Share on other sites

OK, Klaus, ich wusste nicht wo mein Problem hingehört, das ist mein erstes Shop, voll konfiguriert, und dann so eine Sch...

Welche Angaben braucht man? Kannst Du mir helfen?

Share this post


Link to post
Share on other sites

Wenn man es ganz pingelig nehmen würde, gehört das nicht einmal in dieses Forum weil germanext kein Bestandteil von Prestashop ist und damit hier an sich gar nicht supportet wird.

Silbersaiten, die dieses Modul entwickelt haben, haben einen eigenen Support und sollten Ihr Modul am besten kennen.

 

Was die benötigten Angaben angeht, so stehen die alle in den Forums-Regeln drin. :-)

Solltest Du die etwa nicht gelesen haben? *g*

 

LG Klaus / Lockesoft,

der sich jetzt ersteinmal das GN-zip anguckt, vielleicht kann er schon etwas erkennen.

Share this post


Link to post
Share on other sites

Tja, andre161, da hilft dir wirklich nur eine zerknirschte Anfrage bei Silbersaiten, denn auf der PrestaShop Addons-Seite steht klar und deutlich:

 

Compatibility

 

PrestaShop v1.4.7.0 - v1.4.8.3

 

Die germaNext-Version für 1.5x gibt es nur bei Silbersaiten oder auf Github. Ein kurzes Googlen hätte da genügt, um deinen Irrtum aufzukären.

Es gibt bestimmt Möglichkeiten, die Restbestände dieses für die aktuelle Programmversion nicht geeigneten Moduls zu entfernen, aber das sollte im direkten Dialog mit Silbersaiten geschehen und ist nicht Aufgabe dieses Forums.

Share this post


Link to post
Share on other sites

haha...sowas passiert wenn man das Modul nicht genau kennt ^^

Ich persönlich finde die Lösung mit dem Überschreiben gewisser Programmstellen nicht toll - aber anders lässt sich leider nicht alles in Prestashop umsetzten. Insbesondere unter Berücksichtigung von Updates ist es die beste Lösung.

Share this post


Link to post
Share on other sites

Hallo andre161,

 

ich habe deine Antwort so verstanden, dass sich dein Problem geklärt hat. Ich markiere dann mal den Topic daher als gelöst, ok? :)

 

Gruß

eleazar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More