Jump to content
jeckyl

[MODULE GRATUIT] Sécurité des inscriptions, interdiction des email temporaires ou poubelles

Recommended Posts

Bonjour à tous,

voici un nouveau module gratuit offert à la communauté.

Il permet de contrôler l'email utilisé lors de l'inscription de vos clients et interdire l'utilisation des email temporaire comme yopmail. Ce module s'appuie sur les services et la base de données collectée par le site BDEA.
 

post-167-0-19682300-1375097279.png

Télécharger le module

Contrôle des email d'inscription

Compatible :

  • Prestashop 1.5
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Merci Jeckil pour ce module bien pratique pour éviter la poubelle du net.

 

 

Amitiés

Edited by SMOK KYF (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

non car il faudrait que je réalise une méthode pour mettre en place automatiquement l'override car je refuse de passer mon temps sur les modules gratuits à répondre à toutes les questions du style c'est quoi un FTP, je les mets où ces fichiers, et pourquoi mon autre module ne fonctionne plus après avoir mis votre fichier ...

Share this post


Link to post
Share on other sites

Merci les mecs ! cette communauté est vraiment the best pour mieux configurer son site e-commerce! le team prestashop devrait répertorier tous les modules partagés et les intégrer aux prochaines versions de prestashop pour en faire un monstre open-source !

(=°.I.°=)

Share this post


Link to post
Share on other sites

Merci à Jeckyl pour ce super module

je rejoins Fred_75 sur le sujet il serait bon de mettre en natif de tels modules dans les futures versions et n'oubliez pas de faire un don à ces supers développeurs  :) 

Share this post


Link to post
Share on other sites

Bonjour,

 

J'utilise la version 1.5.6.0 de PS et je voudrais tester ce module qui conviendrai à mes envies. 

Cependant j'ai une erreur (cf pièce jointe) lorsque je clique sur le bouton 'installer' dans l'onglet module.

 

quelqu'un peut m'éclairer?

 

Merci d'avance 

 

P.S : Problème résolu. Mettre le module de facon manuelle ( par ftp )

post-609386-0-48358400-1381491699_thumb.png

Edited by TCShinjin (see edit history)

Share this post


Link to post
Share on other sites

Salut Jeckyl
J'essaye en vain de faire fonctionner ton module de vérification d'emails mais j'ai une erreur lors de la validation de la clef API

post-288873-0-09639200-1381568783_thumb.png

 

Merci d'avance

 

Share this post


Link to post
Share on other sites

Bonjour,

 

J'utilise la version 1.5.6.0 de PS et je voudrais tester ce module qui conviendrai à mes envies. 

Cependant j'ai une erreur (cf pièce jointe) lorsque je clique sur le bouton 'installer' dans l'onglet module.

 

quelqu'un peut m'éclairer?

 

Merci d'avance 

 

P.S : Problème résolu. Mettre le module de facon manuelle ( par ftp )

Bonjour,

 

il semble que la procédure d'installation des overrides de Prestashop 1.5.6 soit étrange et ne respecte pas le processus utilisé par les versions précédentes, je n'ai pas encore regardé mais en le rajoutant à la main cela devrait passer.

Share this post


Link to post
Share on other sites

Salut Jeckyl

J'essaye en vain de faire fonctionner ton module de vérification d'emails mais j'ai une erreur lors de la validation de la clef API

attachicon.giferreur-activation-api-Module-med_controlemail_free-.png

 

Merci d'avance

Bonjour,

 

je viens de faire la correction, vous pouvez télécharger la nouvelle version 1.0.1 du module.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

J'utilise la version 1.5.6.0 de PS et je voudrais tester ce module qui conviendrai à mes envies. 

Cependant j'ai une erreur (cf pièce jointe) lorsque je clique sur le bouton 'installer' dans l'onglet module.

 

quelqu'un peut m'éclairer?

 

Merci d'avance 

 

P.S : Problème résolu. Mettre le module de facon manuelle ( par ftp )

Bonjour,

 

je viens de tester à l'instant sur une version 1.5.6 en chargeant le module par le backoffice et je n'ai pas pu reproduire le message d'erreur.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens d'installer le module via le BO, j'ai obtenu ma clé API mais si je clique sur identifiez vous j'obtiens une page blanche.

Quelqu'un aurait une idée, piste pour m'aider ?

Merci

 

Edit : Theme par defaut, PS 1.5.6.0

Edited by Shido (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens d'installer le module via le BO, j'ai obtenu ma clé API mais si je clique sur identifiez vous j'obtiens une page blanche.

Quelqu'un aurait une idée, piste pour m'aider ?

Merci

 

Edit : Theme par defaut, PS 1.5.6.0

Bonjour,

 

si je comprends le soucis n'est pas au niveau du module car il n'y a pas d'élément "identifiez-vous"

Share this post


Link to post
Share on other sites

Bonjour,

 

si je comprends le soucis n'est pas au niveau du module car il n'y a pas d'élément "identifiez-vous"

Finalement il semblerait que le problème est bien dû au module, vu l'heure d'installation, et modification du fichier AuthController.php tout concorde.

 

Impossible de désinstaller le module, j'ai du le supprimer manuellement.

Mais le problème persiste.

 

L'erreur lors d'un clic sur "identifiez vous" :

 

Parse error: syntax error, unexpected $end, expecting T_FUNCTION in /localhost/Prestashop/override/controllers/front/AuthController.php on line 29

 

Le contenu du fichier AuthController.php :

 

<?php

class AuthController extends AuthControllerCore

{

    /**

     * Process submit on a creation

     */

    protected function processSubmitCreate()

    {

        if (!Validate::isEmail($email = Tools::getValue('email_create')) || empty($email))

            $this->errors[] = Tools::displayError('Invalid email address.');

        elseif (Customer::customerExists($email))

        {

            $this->errors[] = Tools::displayError('An account using this email address has already been registered. Please enter a valid password or request a new one. ', false);

            $_POST['email'] = $_POST['email_create'];

            unset($_POST['email_create']);

        }

        elseif ($email && $key = Configuration::get('MED_CTRLE_API'))

        {

            if (!$this->_checkMail($email,$key))

                $this->errors[] = Tools::displayError('Invalid email address domain name.');

        else

        {

            $this->create_account = true;

            $this->context->smarty->assign('email_create', Tools::safeOutput($email));

            $_POST['email'] = $email;

        }

    }

}

 

Share this post


Link to post
Share on other sites

Bonjour,

 

je confirme l'oubli de l'accolade, merci à coeos.pro.

 

je viens de mettre à jour l'archive du module en version 1.0.2

Share this post


Link to post
Share on other sites

il manque une accolade fermante à la fin, rajoute la et normalement ce sera bon ;)

Grand grand merci ;)

Share this post


Link to post
Share on other sites

Bonjour,

 

je confirme l'oubli de l'accolade, merci à coeos.pro.

 

je viens de mettre à jour l'archive du module en version 1.0.2

 

Du coup je vais restester votre module.

Share this post


Link to post
Share on other sites

Test non concluant, je m'explique :

 

Je réinstalle votre module en version 1.0.2 et l'active.
Je clique sur "identifiez-vous"

J'obtiens la page :

Créez votre compte

Saisissez votre adresse e-mail pour créer votre compte

 

Jusque là tout va bien, j'insère une adresse mail poubelle ou propre, j'obtiens :

TECHNICAL ERROR: unable to load form.  Details: Error thrown: [object Object] Text status: error

 

Je cherche et trouve un multitude de réponses et solutions à ce problème, je les mets en oeuvre :

Pareil !

TECHNICAL ERROR: unable to load form.  Details: Error thrown: [object Object] Text status: error

 

Je désactive votre module :

Pareil !

TECHNICAL ERROR: unable to load form.  Details: Error thrown: [object Object] Text status: error

 

Je supprime votre module :

La création de compte est alors possible.

Une idée ?

Share this post


Link to post
Share on other sites

Ha ben non en essayant de tester le module je me retrouve avec cette erreur:

 

Parse error: syntax error, unexpected end of file, expecting function (T_FUNCTION) in /homez.764/mouchesb/www/override/controllers/front/AuthController.php on line 29

 

Merci d'avance

 

PS j'ai téléchargé la version qui est dans le premier message je suppose qu'il s'agit de la version 1.0.2...

Edited by nympheur (see edit history)

Share this post


Link to post
Share on other sites

coeos.pro donne la solution au message 19


il manque une accolade fermante à la fin, rajoute la et normalement ce sera bon ;)

Share this post


Link to post
Share on other sites

Ha ben non en essayant de tester le module je me retrouve avec cette erreur:

 

Parse error: syntax error, unexpected end of file, expecting function (T_FUNCTION) in /homez.764/mouchesb/www/override/controllers/front/AuthController.php on line 29

 

Merci d'avance

 

PS j'ai téléchargé la version qui est dans le premier message je suppose qu'il s'agit de la version 1.0.2...

 

Bonjour,

 

seul vous peut savoir si c'est la version 1.0.2 que vous avez installé sur votre site.

 

Avez vous bien désinstallé la version précédente afin de réinstaller l'override ?

Share this post


Link to post
Share on other sites

Oups, je crois que je n'avais pas mis la bonne archive. je fait la correction et vous prévient

Share this post


Link to post
Share on other sites

Voilà qui doit être corrigé, je rappel que la version du module est affiché dans la liste des modules avant de cliquer sur Configurer.

Share this post


Link to post
Share on other sites

merci pour le correctif mais j'ai un problème lors de la désinstallation du module par le BO

Je vais donc le supprimer par ftp et tenter de ré-installer

 

Parse error: syntax error, unexpected end of file, expecting function (T_FUNCTION) in /homez.764/mouchesb/www/classes/module/Module.php(2019) : eval()'d code on line 29

Fatal error: Uncaught exception 'ReflectionException' with message 'Class AuthControllerOverrideOriginal_remove does not exist' in /homez.764/mouchesb/www/classes/module/Module.php:2020 Stack trace: #0 /homez.764/mouchesb/www/classes/module/Module.php(2020): ReflectionClass->__construct('AuthControllerO...') #1 /homez.764/mouchesb/www/classes/module/Module.php(1938): ModuleCore->removeOverride('AuthController') #2 /homez.764/mouchesb/www/classes/module/Module.php(513): ModuleCore->uninstallOverrides() #3 /homez.764/mouchesb/www/modules/med_controlemail_free/med_controlemail_free.php(51): ModuleCore->uninstall() #4 /homez.764/mouchesb/www/controllers/admin/AdminModulesController.php(675): med_controlemail_free->uninstall() #5 /homez.764/mouchesb/www/controllers/admin/AdminModulesController.php(801): AdminModulesControllerCore->postProcessCallback() #6 /homez.764/mouchesb/www/classes/controller/Controller.php(158): AdminModulesControllerCore->postProcess() #7 /homez.764/mouchesb/www/classes/Dispatcher.php(348): ControllerCo in /homez.764/mouchesb/www/classes/module/Module.php on line 2020
[PrestaShop] Fatal error in module Module:
Uncaught exception 'ReflectionException' with message 'Class AuthControllerOverrideOriginal_remove does not exist' in /homez.764/mouchesb/www/classes/module/Module.php:2020 Stack trace: #0 /homez.764/mouchesb/www/classes/module/Module.php(2020): ReflectionClass->__construct('AuthControllerO...') #1 /homez.764/mouchesb/www/classes/module/Module.php(1938): ModuleCore->removeOverride('AuthController') #2 /homez.764/mouchesb/www/classes/module/Module.php(513): ModuleCore->uninstallOverrides() #3 /homez.764/mouchesb/www/modules/med_controlemail_free/med_controlemail_free.php(51): ModuleCore->uninstall() #4 /homez.764/mouchesb/www/controllers/admin/AdminModulesController.php(675): med_controlemail_free->uninstall() #5 /homez.764/mouchesb/www/controllers/admin/AdminModulesController.php(801): AdminModulesControllerCore->postProcessCallback() #6 /homez.764/mouchesb/www/classes/controller/Controller.php(158): AdminModulesControllerCore->postProcess() #7 /homez.764/mouchesb/www/classes/Dispatcher.php(348): ControllerCo

Share this post


Link to post
Share on other sites

je viens de ré-installer la 1.0.2 et j'ai toujours le message suivant

 

Parse error: syntax error, unexpected end of file, expecting function (T_FUNCTION) in /homez.764/mouchesb/www/override/controllers/front/AuthController.php on line 29

j'ai bien vidé mon cache, actualisé mais rien à faire toujours cette erreur

Je comprends pas....

Share this post


Link to post
Share on other sites

je viens de ré-installer la 1.0.2 et j'ai toujours le message suivant

 

Parse error: syntax error, unexpected end of file, expecting function (T_FUNCTION) in /homez.764/mouchesb/www/override/controllers/front/AuthController.php on line 29

j'ai bien vidé mon cache, actualisé mais rien à faire toujours cette erreur

Je comprends pas....

Dans ce cas modifié le contenu du ficher dans l'override pour mettre la même chose qu'il y a dans le fichier override du module.

Share this post


Link to post
Share on other sites

Le plus simple : ne pas l'installer, au moins il n'y a plus d'erreur.

Merci de votre aide c'est super constructif.

  • Like 1

Share this post


Link to post
Share on other sites

heu je m'y prends comment? désolé je suis pas un expert comme vous

Actuellement votre soucis est qu'il faut modifier le un fichier directement à partir du fichier que vous avez cité dans le répertoire override à la racine car celui ci ne correspond plus au fichier que vous avez installé dans le module et donc comme le fichier du module n'ai plus totalement identique alors la procédure de desinstallation n'est pas fonctionnelle.

 

Si vous n'y arrivez pas n'hésitez pas à me communiquer un acces frp en MP

Share this post


Link to post
Share on other sites

Merci Jeckyl

Je viens de vous envoyer un MP

Tu sais Shido il y a trop peu de "pros" qui se cassent la tête comme Jeckyl et qui offrent des modules gratuitement alors faire ce genre de réflexion je trouve ça complétement con

Share this post


Link to post
Share on other sites

Merci de votre aide c'est super constructif.

 

C'est pourtant la solution la plus fiable que j'ai trouvé.N'ayant aucune réponse à mon problème (pas constructif non plus hein ?)

 

@Nympheur

Tu dis ça parce qu'on répond à tes questions, sinon tu l'aurais désinstaller aussi.

 

Bref je préfère passer et vous souhaite bon courage pour la suite.

Share this post


Link to post
Share on other sites

C'est pourtant la solution la plus fiable que j'ai trouvé.N'ayant aucune réponse à mon problème (pas constructif non plus hein ?)

 

@Nympheur

Tu dis ça parce qu'on répond à tes questions, sinon tu l'aurais désinstaller aussi.

 

Bref je préfère passer et vous souhaite bon courage pour la suite.

Vous faites du boudin parce que je n'ai pas répondu hier à votre question d'avant hier :-)

 

C'est pas mignon de faire cela.

Share this post


Link to post
Share on other sites

Tout comme votre façon de traiter l'ordre des questions.

Mais oubliez mon problème, je l'ai résolu tout seul.

Share this post


Link to post
Share on other sites

Tout comme votre façon de traiter l'ordre des questions.

Mais oubliez mon problème, je l'ai résolu tout seul.

Que croyez vous ?

 

Que nous sommes à la boucherie et que l'on vous a volé votre place de ... client, consommateur

 

Je n'ai pas à m'excuser de quoi que ce soit car je n'ai rien fait de mal il n'y a que vous qui semblez le crois.

 

Si vous connaissez la réponse à la question et qu'elle est autre que "Desinstaller le module", faites en profiter tout le monde car vous aussi, comme moi, vous êtes redevable de la communauté.

Share this post


Link to post
Share on other sites

Je préfère cesser d'alimenter toute discussion sur ce module car ça se mérite de rester en haut de la page des gratuits.

Share this post


Link to post
Share on other sites

Tout comme votre façon de traiter l'ordre des questions.

Mais oubliez mon problème, je l'ai résolu tout seul.

Pour info votre question ne peut apparaitre que si je résolve la question suivante donc oui je traite les question dans le bon ordre même si celui ci ne vous convient pas.

 

ah couper la discussion car on a pas d'argument, tournez donc les talons cher consommateur du travail des autre.

Share this post


Link to post
Share on other sites

Bonjour,

 

mise à disposition d'une version 1.0.3 du module suite aux soucis soulevés.

Share this post


Link to post
Share on other sites

je peux y aller moi aussi ou j'attends votre réponse?

C'est déjà en place sur votre site.

Share this post


Link to post
Share on other sites

Bonjour,

 

sortie de la version 1.1 du module qui doit être fonctionnelle à 100%.

 

Pensez à désinstaller la version précédente avant de mettre cette nouvelle version.

Share this post


Link to post
Share on other sites

Je confirme

Ce module fonctionne parfaitement et je ne peux que remercier MEDIACOM87 de m'avoir tenu informé de l'évolution de l'installation. Je n'ai pas d'actions chez eux mais franchement n'oubliez pas de faire un don si vous prenez ce module car les gars qui sont derrière le mérite amplement

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour ce module très utile pour une boutique prestashop. J'ai juste un petit souci le module ne semble pas bloquer les domaines yopmail... Le module est bien installé, il est activé et avec une clé API valide mais lorsque j'essaye de m'inscrire sur la boutique avec une adresse jetable le module ne bloque pas l'inscription.

 

Si quelqu'un à eu le même souci je suis preneur pour une solution.

 

Merci d'avance pour votre aide.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

juste pour vous informer que le module est compatible Prestashop 1.6.

 

Si je trouve le temps je le ferais compatible avec boostrap mais cela n'est que du cosmétique et n'entrave en rien le bon fonctionnement du module.

Share this post


Link to post
Share on other sites

Bonjour à tous

Merci Mediacom87 pour ce module qui fonctionne parfaitement sur la version 1.6 

Amitiés

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour ce module très utile pour une boutique prestashop. J'ai juste un petit souci le module ne semble pas bloquer les domaines yopmail... Le module est bien installé, il est activé et avec une clé API valide mais lorsque j'essaye de m'inscrire sur la boutique avec une adresse jetable le module ne bloque pas l'inscription.

 

Si quelqu'un à eu le même souci je suis preneur pour une solution.

 

Merci d'avance pour votre aide.

Bonjour,

idem sur une 1.6.0.14. module installé, clé API ajoutée... mais les emails yopmail ne sont pas bloqués à l'inscription.

On a loupé quelque chose ?

Share this post


Link to post
Share on other sites

Bonjour,

 

je viens de faire le test sur une 1.6.0.14 sans rencontré votre soucis.

 

sZBjaje.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

je viens de faire le test sur une 1.6.0.14 sans rencontré votre soucis.

 

sZBjaje.jpg

merci du retour rapide !

donc c'est un souci de thème puisque je n'utilise pas celui par défaut...

 

A noter, que dans mon fichier authentication.tpl , je n'ai pas cette partie ci-dessous (qui est dans le template par défaut).

Est elle nécessaire au bon fonctionnement du plugin ?

{strip}
{if isset($smarty.post.id_state) && $smarty.post.id_state}
	{addJsDef idSelectedState=$smarty.post.id_state|intval}
{else if isset($address->id_state) && $address->id_state}
	{addJsDef idSelectedState=$address->id_state|intval}
{else}
	{addJsDef idSelectedState=false}
{/if}
{if isset($smarty.post.id_state_invoice) && isset($smarty.post.id_state_invoice) && $smarty.post.id_state_invoice}
	{addJsDef idSelectedStateInvoice=$smarty.post.id_state_invoice|intval}
{else}
	{addJsDef idSelectedStateInvoice=false}
{/if}
{if isset($smarty.post.id_country) && $smarty.post.id_country}
	{addJsDef idSelectedCountry=$smarty.post.id_country|intval}
{else if isset($address->id_country) && $address->id_country}
	{addJsDef idSelectedCountry=$address->id_country|intval}
{else}
	{addJsDef idSelectedCountry=false}
{/if}
{if isset($smarty.post.id_country_invoice) && isset($smarty.post.id_country_invoice) && $smarty.post.id_country_invoice}
	{addJsDef idSelectedCountryInvoice=$smarty.post.id_country_invoice|intval}
{else}
	{addJsDef idSelectedCountryInvoice=false}
{/if}
{if isset($countries)}
	{addJsDef countries=$countries}
{/if}
{if isset($vatnumber_ajax_call) && $vatnumber_ajax_call}
	{addJsDef vatnumber_ajax_call=$vatnumber_ajax_call}
{/if}
{if isset($email_create) && $email_create}
	{addJsDef email_create=$email_create|boolval}
{else}
	{addJsDef email_create=false}
{/if}
{/strip}
Edited by mattheoh (see edit history)

Share this post


Link to post
Share on other sites

Je ne saurais vous dire mais si vous avez retiré des info comme par exemple un appel de hook cela peut jouer dans le non fonctionnement du module mais de tous les modules en général. Quelle idée de retirer des éléments de base aussi.

  • Like 1

Share this post


Link to post
Share on other sites

Je ne saurais vous dire mais si vous avez retiré des info comme par exemple un appel de hook cela peut jouer dans le non fonctionnement du module mais de tous les modules en général. Quelle idée de retirer des éléments de base aussi.

Merci beaucoup !

c'était le {$HOOK_CREATE_ACCOUNT_TOP} qui manquait.

je n'ai pas le message d'erreur mais pas trés grave (de toute façon c'est juste pour bloquer les robots)

 

Merci pour votre module.

 

PS , pour la petite histoire et réagir à votre remarque : C'est un vieux thème qui est utilisé sur le site concerné (compatible 1.4.5.1) - je n'ai rien enlevé, j'ai juste récupéré le site comme ça ! je l'ai légèrement adapté récemment pour fonctionner sur une 1.6.0.14 - je ne pouvais pas tout refaire le thème par manque de temps / priorités. Mais il est en effet prévu d'utiliser un thème plus à jour dans les semaines qui viennent, pour pouvoir profiter pleinement de toutes les fonctions de la 1.6 !

Edited by mattheoh (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour ce module très utile pour une boutique prestashop. J'ai juste un petit souci le module ne semble pas bloquer les domaines yopmail... Le module est bien installé, il est activé et avec une clé API valide mais lorsque j'essaye de m'inscrire sur la boutique avec une adresse jetable le module ne bloque pas l'inscription.

 

Si quelqu'un à eu le même souci je suis preneur pour une solution.

 

Merci d'avance pour votre aide.

 

 

Bonjour,

idem sur une 1.6.0.14. module installé, clé API ajoutée... mais les emails yopmail ne sont pas bloqués à l'inscription.

On a loupé quelque chose ?

 

Bonjour, idem pour moi. Module installé version 1.1, clé API ajoutée et prestashop version 1.6.1.3, à la différence que mon fichier authentication.tpl est intègre, rien n'y manque ou y a été retiré comme par exemple un appel de hook ou autres. Il est toujours possible malheureusement de s'inscrire avec une adresse yopmail.com ou trashymail.de

 

Auriez-vous une solution? Est-ce dû à la version plus récente de prestashop et que le module n'est plus compatible?

 

Merci pour ce module très utile que nous espérons pouvoir profiter et de votre assistance!

Edited by jibril19 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de l'installer sur cette version de PrestaShop et le module fonctionne très bien.

 

Certainement que l'override ne s'est pas installé car vous avez un autre module qui surcharge la même chose. Regardez si le fichier présent dans le répertoire override est bien intégré dans le répertoire override de la racine de prestashop.

 

J'avoue que ce module est passé à la trappe pour sa version payante apportant plus d'option, intégrant plus de 60 domaines interdit et limitant les test améliorant les performances de la boutique.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de l'installer sur cette version de PrestaShop et le module fonctionne très bien.

 

Certainement que l'override ne s'est pas installé car vous avez un autre module qui surcharge la même chose. Regardez si le fichier présent dans le répertoire override est bien intégré dans le répertoire override de la racine de prestashop.

 

J'avoue que ce module est passé à la trappe pour sa version payante apportant plus d'option, intégrant plus de 60 domaines interdit et limitant les test améliorant les performances de la boutique.

 

Merci de votre retour éclair!

Après vérification, le fichier présent dans le répertoire override est bien intégré dans le répertoire override de la racine de prestashop. Le fichier AuthController.php est bien dans les deux endroits, la taille et la dernière date modification des deux fichiers sont parfaitement identiques. Je n'ai aucune idée vers laquelle me tournée? Y a-t-il quelque chose à paramétrer sur le site http://www.block-disposable-email.com/ comme entrer les noms de domaines bloqués comme yopmail.com ou autres ou tout se fait automatiquement? Si enfin vous auriez une autre solution, elle est bienvenue!

 

Encore un grand merci de votre retour!

Share this post


Link to post
Share on other sites

Normalement il n'y a rien à faire, mais peut être que vous avez mail renseigner la clé API.

 

est ce que le compteur de crédits s'affiche bien dans le module ?

 

gAbiVIX.jpg

Share this post


Link to post
Share on other sites

Normalement il n'y a rien à faire, mais peut être que vous avez mail renseigner la clé API.

 

est ce que le compteur de crédits s'affiche bien dans le module ?

 

gAbiVIX.jpg

Non la clé API est correcte et activée. Le compteur de crédits s'affiche normalement dans le module. Le compte est à 196.

post-936712-0-97093100-1468530675_thumb.jpeg

Edited by jibril19 (see edit history)

Share this post


Link to post
Share on other sites

Alors je ne sais pas, pour un support complet vous pouvez commander un ticket d'intervention sur mon site.

Share this post


Link to post
Share on other sites

Très bien. Un grand merci quand même pour la rapidité de votre retour et de votre travail.

 

Merci beaucoup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More