Jump to content

(solved) Images not displaying properly in Product Category Module


spring00
 Share

Recommended Posts

Hello! I am using Prestashop 1.5.3.1 and the module is product category 1.3. This displays products from the same category underneath the product description. I've used this module before and it was fine but on my site there are big gaps. I want to emphasis that all the product images are displaying. But instead of a neat grid of say 5 products across and two down (to show 10 products in total) I've got 5 products in the first row, then 1 product in a row by itself followed by a row of only 4. It looks messy and I cant work out why its doing it. I've reset the module several times. Can anyone help please?

Edited by jen00 (see edit history)

Share this post


Link to post
Share on other sites

that's right, url will be really helpfull in this case

if you still have a troubles, share the url

if you've got solution - share it too ;)

it will be really helpfull for other merchants

Share this post


Link to post
Share on other sites

Sorry the site isnt live yet. I've discovered the same problem on another site! I have attached one of the screenshot in case that helps. If you need to view the sites to see the code then I can PM the login info.

 

Moduleerror.png

Share this post


Link to post
Share on other sites

you're welcome B)

glad that i could help

im going to close this thread and mark topic as [solved]

if you've got any other questions - we are waiting for your other topics

 

best regards

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More