Jump to content
Trad-Archerie

PS 1.4.11.0 --> PS 1.5.4.1 - PB transporteur (frais de port) et lenteur

Recommended Posts

Bonjour à tous,

lors du processus de commande, aucun transporteur ne s'affiche, ce qui bloque la validation de la commande.

J'ai vérifié le paramétrage et ne comprend pas ce qui peut se passer... est-ce que la méthode est différente par rapport à PS 1.4?

J'ai également de gros pb de lenteur et de requêtes SQL qui expirent.

Merci d'avance pour votre aide!

Arnaud

Share this post


Link to post
Share on other sites

d'après Firebug, j'ai pas mal d'erreurs signalées sur le fichier "jquery-1.7.2.min.js".

or en regardant dans le package d'installation, c'est à priori la même version...

Savez-vous quel est le rôle de ce fichier? est-ce que les erreurs peuvent en fait venir de la base?

Share this post


Link to post
Share on other sites

UP!

j'ai relu la doc P.S 1.5 et je n'ai pas trouvé de solution...

Est-ce que 2 paramétrages pourraient se télescoper et produire cette erreur?

Je suis vraiment perdu là...

Share this post


Link to post
Share on other sites

d'après Firebug, j'ai pas mal d'erreurs signalées sur le fichier "jquery-1.7.2.min.js".

or en regardant dans le package d'installation, c'est à priori la même version...

Savez-vous quel est le rôle de ce fichier? est-ce que les erreurs peuvent en fait venir de la base?

 

Hello,

 

C'est le fichier de base pour faire fonctionner javascript sur le site. A prioi il y a un plugin javascript qui le fait planter ou une surcharge de Jquery par un module généralement vers une plus vieille version et ils se marchent dessus.

 

Cordialement

Edited by Gregory Roussac (see edit history)

Share this post


Link to post
Share on other sites

Je ne pense pas que l'affichage des transporteurs soient conditionnée par javascript, sauf peut être en OPC si on modifie le panier. Donc je commencerai plutôt par vérifier la configuration transporteurs.

 

Désolé mais de gros pb de lenteur et de requêtes SQL qui expirent, erreurs signalées sur le fichier "jquery-1.7.2.min.js", sont trois problèmes différents. Il faudrait peut être qu'un développeur regarde de plus près votre mise à jour car elle n'a pas l'air complète et corrige un par un les problèmes, car là tel quel c’est un peu dur de vous aider.

Share this post


Link to post
Share on other sites

Pour le problème de transporteur, après d'autres tests, il apparaît avec la gestion avancée des stocks:

lorsque je passe par l'ancienne gestion, pas de soucis, le montant des frais de port apparaît bien, mais lorsque je met le produit en gestion avancée, en associant bien le produit à l'entrepôt, et en autorisant tous les transporteurs sur l'entrepôt, là la livraison est gratuite... une nouvelle piste please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More