Jump to content
chriseskicks

STRIPE NOT WORKING IN VERSION 1.5

Recommended Posts

I am new to the forms area. I upgraded my prestashop form 1.4 to 1.5 and now my stripe that I use to checkout (shopping cart) does not work. Can someone help me with this. It will not finish the order. Looks like it will but it does not.

 

Thanks

Chris

www.chriseskicks.net

Share this post


Link to post
Share on other sites

I updated the to version 1.5 a month ago and trying to go live with my site. I can't seem to get Stripe to finish as well. Message about token required and java script. I believe I have the latest versions

Share this post


Link to post
Share on other sites

First confirm what version of Stripe you are using, and by which Author (there are multiple versions and authors).

Then locate the website/forum post for your module, and determine if you do actually have the latest one.

 

Once you have this information, come back and post an update and be specific

Share this post


Link to post
Share on other sites

Hello all,


 


    We have been working with Stripe recently and will have an updated Module in the very near future. The module is ready and we just need final testing. It should be released in the upcoming week. I will keep you updated on the developments and release dates. 


 


That being said, if there are outstanding js (javascript) issues on your current store, that will most likely cause the module to fail. 


 


Please turn on Error Reporting according to these instructions and keep us posted on the findings. 


Share this post


Link to post
Share on other sites

Thank you Benjamin and brucedevries. I am working on this problem now. 

 

No Problem, try out these troubleshooting instructions in my previous post and let me know if you have any errors. You can also try other solutions outlined in this post. Keep us updated :)

 

Regards,

 

Benjamin

Share this post


Link to post
Share on other sites

I turned on the error reporting but it did not fix my problem with my site. I do not know java and I'm still getting the same token java error. I do not know what else to do about this.

Share this post


Link to post
Share on other sites

When you turned on error reported and tried to checkout using stripe, did you see any errors?

 

When you turn on Error reporting and upload back via FTP or CPanel, you should try and reproduce the error. In your case it would be by proceeding through a checkout using stripe as if you were a normal customer.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More