Jump to content
Sign in to follow this  
rahim

travailler en ligne

Recommended Posts

bonjour,
j'ai mi mon site en ligne et la je veux ajouter un produit est ce que je peux le faire en ligne avec le back office car j'ai essayé j'y arrive ms pour la photo non.
est ce que je doit mettre la photo dans un dossier ou ça se fait tout seul?
merci

Share this post


Link to post
Share on other sites

Bonjour Rahim,
Tu n'as pas besoin de placer tes photos dans un dossier particulier, tu dois seulement les charger à partir du BO en même temps que tu rédiges ta description produit.
Bonne continuation.

Share this post


Link to post
Share on other sites

c ce que j'ai fat mais le probléme c que tout s'affiche sauf les photo il me met un lien sans les afficher.

Share this post


Link to post
Share on other sites

C'est bizarre ! Sachant que PrestaShop fonctionne à peu près normalement pour tout le monde, le plus logique est de considérer que c'est toi qui fait un truc de travers...
Reprend les choses calmement à zéro...

Share this post


Link to post
Share on other sites

je t'assur que c'est ce que j'ai fait mais les photo ne sont pas affichés tout est norùmal sauf les images

Share this post


Link to post
Share on other sites

Warning: imagejpeg() [function.imagejpeg]: Unable to open '/srv/www/wwwRoot/2415.15/nom de mon site/website/img/c/12-category.jpg' for writing in /srv/www/wwwRoot/2415.15/www.monsite.com.tn/website/images.inc.php on line 238


je pense que c' a cause de ca qu'il n'affiche pas les photo c un message que je trouve dans le backoffice

Share this post


Link to post
Share on other sites

non mais bon le problème arriv lors de l'ajout en ligne d'un produit j'ai pas eu ce prolème hors ligne

Share this post


Link to post
Share on other sites

bonjour,
même après avoir donner les droit chmod 775 a img et thème les images ne sont pas affichée lors de l'ajout d'un produit en ligne. est ce que quelqu'un peut m'éclairer a ce sujet?

Share this post


Link to post
Share on other sites

bonjour,
ca fé une semaine que j'ai ecrit et la mon probléme persisite encor est ce que quelqu'un peut m'expliquer?
mercii

Share this post


Link to post
Share on other sites

re,
alors j'ai essayé de faire l'ajout en hors ligne la photo s'affiche et le produit aussi je me suis di je v utiliser la requête insert de la base hors ligne dans la base en ligne mais malheureusement en utilisant l'insert même pas le produit qui s'affiche. est ce que quelqu'un a une idée sur l'origine de mon problème?
merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More