Jump to content
Charles21

Besoin d'aide pour modifier "Contactez-nous"

Recommended Posts

Bonjour,

 

Avant tout je tiens à préciser que je suis novice en la matière.

 

J'effectue actuellement quelques modifications sur mon site et je m’attelle en ce moment à la section "contactez-nous".

 

En cherchant sur ce très utile forum j'ai réussi à ajouter un plan google maps, ca c'est ok.

 

Par contre j'essaye d'ajouter une brève description de l'entreprise et la je bloque, si quelqu'un peut m'aider je lui en serait grandement reconnaissant.

 

Voilà le texte que j'essaye d'ajouter :

 

RESTOCK

Notre adresse : 2 Chemin Lou Tribail

33610 Cestas

 

Notre entreprise : 2000m² de matériel de restauration

Neuf, occasion, location, déclassé, déstockage et SAV

 

Tél : 05.57.71.43.65

 

Email : xxxxx@restock.fr

 

 

 

Voici le lien de la page où vous pourrez voir que le résultat ne correspond pas à ce que je cherche à faire :

http://restock.fr/contact-form.php

 

 

Et voici le texte que j'ai rentré dans le fichier "contact-form.tpl" :

 

<div align="center" style="margin-bottom:0px;">/></div>

<div style="margin-left:10px;background-color:#f0f0f2;width:300px;">

<table>

<tr>

<td style="border:none"><strong>{l s='Notre adresse'}</strong>:</td>

<td style="border:none"><strong>{l s='RESTOCK'}</strong><br/>

{l s='2 Chemin Lou Tribail'}<br/>

{l s='33610 Cestas'}

</td>

</tr>

<tr>

<td style="border:none"><strong>{l s='Notre entreprise'}</strong>:</td>

{l s='2000m² de matériel de restauration'}<br/>

{l s='Neuf, occasion, location, déclassé, déstockage et SAV'}

</td>

</tr>

<tr>

<td style="border:none"><strong>{l s='Tél'}:</strong></td><td style="border:none">05.57.71.43.65</td>

</tr>

<tr>

<td style="border:none"><strong>{l s='Email'}:</strong></td><td style="border:none"><a href="mailto:xxxxx@restock.fr">xxxxx@restock.fr</a></td>

</tr>

</table>

</div>

 

 

 

 

Comme vous le constaterez la description de "Notre entreprise" n'apparait pas et la mention "Tél" n'apparait pas non plus. Je ne comprends pas pourquoi...en gros je suis bloqué la dessus.

 

D'avance merci pour vos eventuelles réponses.

Share this post


Link to post
Share on other sites

bonjour,

c'est mieux d'utiliser la balise code du forum pour que le code soit plus explicite.

il y a une balise fermante en trop tôt dans votre tableau, ici:


<td style="border:none"><strong>{l s='Notre entreprise'}</strong>:</td>
{l s='2000m² de matériel de restauration'}<br/>
{l s='Neuf, occasion, location, déclassé, déstockage et SAV'}
</td>

 

 

il faut supprimer le </td> qui se trouve après le strong

Share this post


Link to post
Share on other sites

Merci pour votre réponse.

 

J'ai bien noté votre remarque concernant la balise code. Je présume que ça doit être l'icone "SpecialBBCode" par contre je ne sais pas quel type choisir dans le menu déroulant (sur cette réponse j'ai sélectionné PHP...en espérant que ça aide).

 

J'ai effectué la modification que vous m'avez suggéré mais cela ne change rien sur mon site (j'ai vidé le cache). Voici le code que j'obtiens après modification :

 

<div align="center" style="margin-bottom:0px;">/></div>
<div style="margin-left:10px;background-color:#f0f0f2;width:300px;">
<table>
<tr>
		<td style="border:none"><strong>{l s='Notre adresse'}</strong>:</td>
		<td style="border:none"><strong>{l s='RESTOCK'}</strong><br/>
			{l s='2 Chemin Lou Tribail'}<br/>
			{l s='33610 Cestas'}
	</td>
	</tr>
	<tr>
		<td style="border:none"><strong>{l s='Notre entreprise'}</strong>:
			{l s='2000m² de matériel de restauration'}<br/>
			{l s='Neuf, occasion, location, déclassé, déstockage et SAV'}
</td>
	</tr>
	<tr>
		<td style="border:none"><strong>{l s='Tél'}:</strong></td><td style="border:none">05.57.71.43.65</td>
	</tr>
	<tr>
		<td style="border:none"><strong>{l s='Email'}:</strong></td><td style="border:none"><a href="mailto:xxxxx@restock.fr">xxxxx@restock.fr</a></td>
	</tr>
</table>
</div>

 

Le résultat est toujours visible à la même adresse (cf plus haut).

Edited by Charles21 (see edit history)

Share this post


Link to post
Share on other sites

Je pense que ce sont les accents qui ne passe pas comme ça dans la traduction.

 

Deux solutions:

la plus propre mettre la version anglaise dans le code puis utiliser le panneau traduction dyu backoffice pour les traduire.

 

mettre directement le texte sans traduction c'est à dire que au lieu de

{l s='2000m² de matériel de restauration'}

vous mettez

2000m² de matériel de restauration

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More