Jump to content

[Resolu] Bloquer a l'etape 3 sur OVH


Recommended Posts

Bonjour,

J'ai réussi a uploader tous les fichiers sur mon hébergeur mutualisé PRO OVH. C'est trop lent a envoyé, plus de 3 heures! Je sais pas si c'est le faites d'être en chine que ca soit si long...J'ai pourtant pas eut de probleme sur 1and1 et Icodia.

J'ai uploader sous Filezilla (MAC). Plusieurs fichier n'était pas envoyer, j'ai renvoyer et réussi après plusieurs reprise.

Bref je suis bloquer a l'étape 3, le bouton "suivant" ne réagit pas.
J'ai créé une base de donnée, vide bien sur. Prestashop la detecte bien.

Dans la console d'erreur de Firefox est marqué l'erreur suivante :

Erreur : mal formé
Fichier Source : http://www.super-peluche.com/install/model.php?_=1250673774472&method=createDB&tablePrefix=ps_&mode=lite&type=MySQL&server=mysql5-1.pro&login=superpelmysql&password=xxxxxxxx&name=superpelmysql
Ligne : 1, Colonne : 3
Code Source :
ce()->getRow('SELECT COUNT(`id_order`) AS total FROM `'._DB_PREFIX_.'orders`');





J'ai ajouter dans le htaccess :
SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0

que j'ai aussi renommer en .htaccess.

Le dossier config est en 777.
le fichier setting n'est pas créé.

A chaque fois que j'ai uploader prestashop sur le serveur OVH, j'ai toujours eut des problemes, une fois il m'a afficher des pages blanches, une fois il m'a fait l'installation corectement mais dans l'admin et sur la page acceuil il m'affichait des tonnes de code PHP.

Je viens d'installer en local sous MAMP et ca roule parfaitement.

J'ai regarder tous les topics fait sur ce problème, mais ce n'est pas le même problème, et rien n'y fait.
J'en ai ras la casquette, si vous pouviez me donner un petit coup de pouce.

Merci d'avance

10725_UxbZB6XLDi7p5hrCVD5j_t

Share this post


Link to post
Share on other sites

Bonjour,

je suis également sur OVH en mutualisé
et aucun problème pour l'installation.
Ton .htacess est correcte, par contre as-tu vérifié la présence du fichier sitemap.xml à la racine ?

Share this post


Link to post
Share on other sites

Salut,

C'est peut etre ton Filezilla Mac qui upload mal les fichiers vers ton hébergement OVH, j'avais pas mal de problème curieux avec la version Mac .... je vais installé une version pour un test sur un de mes espaces OVH mutualisé, je te tiens au courant si ca marche pour moi.

Share this post


Link to post
Share on other sites

ok je te remercie, j'ai essayer avec Cyberduck (ftp mac). Et j'ai encore plus d'erreur.
Sinon j'ai une idée quelqu'un pourrais transferer prestashop pour moi?

a+

Share this post


Link to post
Share on other sites

Merci beaucoup minirj01 pour l'upload.
Je pense qu'il y avait un probleme aussi avec le faite que je suis pas en france, OVH doit bloquer quelque chose. J'ai utilisé un proxy francais et comme par magie le bouton est devenu actif.

en tous cas je suis bien content! maintenant reste plus qu'à bosser et a preparer noel... :-D

A+

Share this post


Link to post
Share on other sites
  • 11 months later...

j'ai ausii le meme type de probleme sur ovh base non reconnue je cherche depuis une solution lais malgre plusieurs post aucune reponse ne resoud mon problème????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More