Jump to content

Recommended Posts

Cadastrei várias categorias, porém quando abro uma categoria e cadastro um produto, ele aparece em todas as categorias. O que pode estar errado? versão 1.4.4.1. Obrigado pela ajuda.

Share this post


Link to post
Share on other sites

Vc. simplesmente retira no produto mesmo o link das categorias.

catálogo -> produto -> categorias

Share this post


Link to post
Share on other sites

A coisa não está tão simples assim, porque o sistema criou a categoria Home e não me deixa criar novas categorias, só sub-categorias em Home:

Categorias

 

Não existem sub-categorias na categoria "Home"

 

add.gif Adicione uma nova sub-categoria

Página 1 / 1 | Mostrar 2050100300 / 0 resultado(s) ID

down.gif up.gif Nome

down.gif up.gif Descrição Posição

down.gif up_d.gif Apresentada Ações -- -- Sim Não -- Nenhum item encontrado

 

Artigos nesta categoria

 

4 produtos em categoria "Home"

 

add.gif Adicionar um novo produto

Share this post


Link to post
Share on other sites

Eu escrevi: NO PRODUTO. No produto mesmo vc. acrescenta as categorias nas quais o produto deve ser mostrado.

post-60291-0-07134300-1372130618_thumb.jpg

Share this post


Link to post
Share on other sites

É aí que mora o problema. O sistema não abre as CATEGORIAS, só aparece a opção PÁGINA INICIAL. Nem quando cadastro dentro de uma categoria que veio junto com o programa. Ou seja, clico na categoria Home>iPod, Adiciono novo produto, e quando chega nesta tela que você me mandou, só aparece PÁGINA INICIAL, quando deveria aparecer "iPod", "Accessories" e "Laptops"

Tem coisa errada. Quando começamos a conversar, eu estava usando uma instalação. Desinstalei, apaguei o banco de dados e recomecei do zero. O problema continua o mesmo.

CONTINUANDO:

FIZ UMA NOVA DESCOBERTA:

Tudo que escrevi acima é válido apenas quando acesso pelo meu NOTEBOOK.

Acessei o pretashop pelo desktop da casa, e tudo funcionou normalmente, só não funciona no Notebook.

Mistérios da informática.

Vou tentar descobrir o que está errado com meu notebook.

Obrigado pela ajuda.

Edited by impressorasmooca (see edit history)

Share this post


Link to post
Share on other sites

Nao é mistério nenhum. Faça um upgrade da Java-Script Engine no seu Notebok e tudo funcionará normalmente. O problema tbm. pode ser de uma firewall mal configurada no seu Notebook em relação ao Java Script.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More