Jump to content
kaena

comment changer les les horaires de contact

Recommended Posts

bonjour

 

Je voudrais changer dans le FTP, les horaires (ci-joint), mais je ne sais pas ou aller dans quel dossier ?

 

merci

post-582826-0-97504400-1371278284_thumb.png

Share this post


Link to post
Share on other sites

Bonjour

 

Dans le FTP il n'y a rien à modifier, c'est un module et comme tous les modules dans le back office onglet modules >> Fonctionalité Front office >> bloc infos contact icône bleu avec un ? blanc. Puis cliquez sur Configurez

Share this post


Link to post
Share on other sites

bonjour

 

On ne peux pas changer 24h/24 et 7j/7 dans ce bloc ?

Share this post


Link to post
Share on other sites

Voilà j'ai trouvé dans dossier /Modules/blockcontact/translations/fr.php

 

$_MODULE['<{blockcontact}prestashop>blockcontact_0f45a6908556b5b1d7c7d79e60fa3fa7'] = 'Bloc contact';

$_MODULE['<{blockcontact}prestashop>blockcontact_318ed85b9852475f24127167815e85d9'] = 'Permet d\'ajouter des informations supplémentaires concernant le service client';

$_MODULE['<{blockcontact}prestashop>blockcontact_20015706a8cbd457cbb6ea3e7d5dc9b3'] = 'Configuration mise à jour';

$_MODULE['<{blockcontact}prestashop>blockcontact_17870f54a180e69e60e84125f805db67'] = 'Numéro de téléphone';

$_MODULE['<{blockcontact}prestashop>blockcontact_ce8ae9da5b7cd6c3df2929543a9af92d'] = 'E-mail :';

$_MODULE['<{blockcontact}prestashop>blockcontact_b17f3f4dcf653a5776792498a9b44d6a'] = 'Mettre à jour les réglages';

$_MODULE['<{blockcontact}prestashop>blockcontact_02d4482d332e1aef3437cd61c9bcc624'] = 'Contactez-nous';

$_MODULE['<{blockcontact}prestashop>blockcontact_75858d311c84e7ba706b69bea5c71d36'] = 'Notre service client est disponible 24h/24, 7j/7';

$_MODULE['<{blockcontact}prestashop>blockcontact_673ae02fffb72f0fe68a66f096a01347'] = 'Tél. :';

$_MODULE['<{blockcontact}prestashop>blockcontact_736c5a7e834b7021bfa97180fc453115'] = 'Contacter notre service client';

$_MODULE['<{blockcontact}prestashop>blockcontact_8b1f7be76996ad6911a17592b9804e1b'] = 'Notre service client est disponible 24h/24, 7j/7';

$_MODULE['<{blockcontact}prestashop>blockcontact_e6d0e56415c30a59658fb34ef5d7be35'] = 'Contacter notre service client';

 

Share this post


Link to post
Share on other sites

je te remercie pour ton aide, mais je change les horaires et rien ne bouge sur le site.

je ne sais plus quoi faire.

Share this post


Link to post
Share on other sites

ctrl+F5 pour vider le cache du navigateur

 

ET

 

sur la 1.4.x /tools/smarty/cache & /tools/smarty/compile

Supprimer tous les fichiers sauf le index.php s'il y est.

 

sur la 1.5.x /cache/smarty/cache & /cache/smarty/compile

Supprimer tous les fichiers et dossiers sauf le index.php s'il y est.

Share this post


Link to post
Share on other sites

Bonjour,

 

Plus facile pour les novices, allez dans traduction - Front office et un des deniers blocs.

Share this post


Link to post
Share on other sites

houaaaaa !

Quel message qui est apparue pour quatre ligne, je vous remet le méssage.

cela ne change rien, mais j'ai trouvé la solution, je suis allée dans:Modules/blockcontact/blokcontact.tpl

 

j'ai modifié cette ligne par :

 

<p>{l s='Our support hotline is available 24/7.' mod='blockcontact'}</p>

<p>{l s='lE service client est disponible de 10h/19 du lundi au vendredi.' mod='blockcontact'}</p>

 

et donc cela fonctionne.

Merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai tout supprimer les 3 kilomètres de toutes façon ça ne servait à rien.

Share this post


Link to post
Share on other sites

je te remercie pour ton aide,Je vois que tu connais dans se domaine biens plus que moi, peut être pourrais tu m'aider sur une autre problème que j'ai posté et que personne ne me réponds.J'explique:

J'ai télécharger un thème, mais le soucis c'est que j'ai les 4 icones du bas qui ne s'affiche pas,pourtant je les trouve dans dans le fichier FTP, je te joins une capture écran ainsi que le lien du site: www.transferphoto.fr , je suis sur la version 1.5.4.1

post-582826-0-52728400-1371373564_thumb.png

Share this post


Link to post
Share on other sites

reinsurance-1-1.jpg

 

Les images d'origine ont été remplacer par celle-ci

 

Désinstalle le bloc reassurance et installer de nouveau, si toujours le même problème désinstaller via le ftp supprimer le dossier bloc reassurance et remettez un nouveau.

 

Dans le dossier /modules/ de votre thème.

Share this post


Link to post
Share on other sites

j'ai désinstallé le bloc reassurance et installer de nouveau et rien ne se passe,mais pire les incones sont dispersée et pour la deuxiéme version, je ne trouve pas le blocreassurance,j'ai un blocreinsurance est ce le même ?

post-582826-0-36891500-1371406038_thumb.png

Share this post


Link to post
Share on other sites

Ça viens du fait que vous l'avez désinstaller certes selon mes conseils mais j'ai pas penser qu'il se mets en-dessous du pied de page.

Vous pouvez régler ça dans Module >> Position regarder si ce bloc est en-dessus du footer ou des block dans le footer.

Si c'est le cas il suffira de cliquez dessus le curseur se change en une forme de croix puis glisser vers le haut.

 

Par contre ce que vous n'avez pas fait est de supprimer le dossier dans le ftp et de remettre un nouveau.

Et pour les images vérifier dans le ftp si c'est les bonnes ne vous fiez pas sur le nom mais sur l'image qu'il y a dessus.

Share this post


Link to post
Share on other sites

pouvez vous me dire le nom du bloc car je ne le trouve pas dans module/positions ?Par contre je l'ai bien supprimé dans ftp et je l'ai remis (le même), peut être remétre un autre ?dans ftp, dans le dossier thèmes/thgr00027o(nouveaux thèmes)/modules/blockreinsurance je ne trouve pas les images ?

Je trouve les images dans modules/blockreinsurance/img ?

Share this post


Link to post
Share on other sites

Bonjour

 

/modules/blockreinsurance/img << pour les images

 

à moins que ce soit aussi dans votre thème regardz si vous avez un dossier /img/ dans themes/thgr00027o(nouveaux thèmes)/modules/blockreinsurance/img/ s'il n'y en a pas vérifier dans le fichier zip du tjème s'il existe.

Share this post


Link to post
Share on other sites

j'ai arrivé à remettre en place l'emplacement des photos mais pas les photos.

Les bonnes photos sont effectivement dans /modules/blockreinsurance/img et j'ai bien un fichier Img dans le nouveau thémes,mais les images manquantes ne sont pas dedans !!

Share this post


Link to post
Share on other sites

j'ai arrivé à remettre en place l'emplacement des photos mais pas les photos.

Les bonnes photos sont effectivement dans /modules/blockreinsurance/img et j'ai bien un fichier Img dans le nouveau thémes,mais les images manquantes ne sont pas dedans !!

 

Bonjour

 

Suffit de les récupérer dans le fichier zip de votre thème et les transférer sur le FTP.

Share this post


Link to post
Share on other sites

bonjour

 

Ils sont déjas sur ftp dans :

thgr00027o(nouveau thèmes)/css/modules/blocreinsurance/img

Faut il les mettres dans un autre dossier ?

 

merci pour ton aide

Share this post


Link to post
Share on other sites

Il faut les mettre là où ils doivent être !!

Share this post


Link to post
Share on other sites

J'aimerai savoir dans module et block contact, tu va ou apres pcq je ne trouve pas blockcontact.tpl merci d'avance

 

houaaaaa !

Quel message qui est apparue pour quatre ligne, je vous remet le méssage.

cela ne change rien, mais j'ai trouvé la solution, je suis allée dans:Modules/blockcontact/blokcontact.tpl

 

j'ai modifié cette ligne par :

 

<p>{l s='Our support hotline is available 24/7.' mod='blockcontact'}</p>

<p>{l s='lE service client est disponible de 10h/19 du lundi au vendredi.' mod='blockcontact'}</p>

 

et donc cela fonctionne.

Merci pour votre aide

Share this post


Link to post
Share on other sites

oron, je te remercie pour ta réponse,mais je pense que tu ne sais pas comme moi, je te remercie pour ton aide, je vais chercher d'autre piste.

Share this post


Link to post
Share on other sites

bonjour daisie66

 

tu va dans le premier " module " pas celui du thème,et ensuite tu va dans blockcontact et ensuite tu ouvre le fichier blockcontact.tpl et tu modifie (indiquer en rouge)à ta guise la ligne comme exemple

 

<p>{l s='Our support hotline is available 24/7.' mod='blockcontact'}</p>

<p>{l s='Le service client est disponible de 10h/19 du lundi au vendredi.' mod='blockcontact'}</p>

 

et voila

 

par contre tu saurais comment afficher les images qui se trouve en bas de page ? (capture ci joint)

 

merci

Share this post


Link to post
Share on other sites

bonjour daisie66

 

tu va dans le premier " module " pas celui du thème,et ensuite tu va dans blockcontact et ensuite tu ouvre le fichier blockcontact.tpl et tu modifie (indiquer en rouge)à ta guise la ligne comme exemple

 

<p>{l s='Our support hotline is available 24/7.' mod='blockcontact'}</p>

<p>{l s='Le service client est disponible de 10h/19 du lundi au vendredi.' mod='blockcontact'}</p>

 

et voila

 

par contre tu saurais comment afficher les images qui se trouve en bas de page ? (capture ci joint)

 

merci

post-582826-0-90919600-1371624811_thumb.png

Share this post


Link to post
Share on other sites

kaena, merci pour l'info, je comprend mieu le fonctionnement je n'étais aps du tout a la bonne place, mais quand jessai d'ouvir le fichier .tpl sa m'indique que Windows ne peut pas ouvrir ce fichier

Share this post


Link to post
Share on other sites

cela est normal, il faut que tu clique sur le bouton droite de la souris et cliquer sur editer

  • Like 1

Share this post


Link to post
Share on other sites

kaena, merci pour l'info, je comprend mieu le fonctionnement je n'étais aps du tout a la bonne place, mais quand jessai d'ouvir le fichier .tpl sa m'indique que Windows ne peut pas ouvrir ce fichier

 

Bonjour

 

Normal s'il n'a pas de programme configuré pour les fichier .tpl qui n'existent pas dans windows. Il faut sélectionner le fichier avecu clic bouton droit Ouvrir avec après iol demande quel programme chercher avec parcourir le fichier .exe de par exemple : notepad++ ou bloc note.

 

Puis cocher la case pour qu'il soit ouvert par ce programme.

  • Like 1

Share this post


Link to post
Share on other sites

switchboard, tu peux développer ? cela est le probléme au image ?

 

merci pour ton aide

Share this post


Link to post
Share on other sites

ok ces ce que j'ai fais, ca fonctionner, j'ai changer la notice mais sur mon site il n'y a rien de changer, savez-vous pourquoi?

Share this post


Link to post
Share on other sites

je l'ai enregistrer et rien n'a changer sur le site merci pour votre aide précieuse les amis

Share this post


Link to post
Share on other sites

Pourquoi s'acharner à vouloir modifier les fichiers .tpl ???

 

Vous allez dans Traductions/Modules installés puis vous déplier tous les blocs.

 

Vous cherchez votre texte à modifier ou directement le module blockcontactinfos.

 

Et là, vous mettez ce que vous voulez...

Share this post


Link to post
Share on other sites

ces quoi sa veu dire déplier les bloc?

 

Déplier ou développer un bloc ou un menu ça veux dire cliquez sur le lien qui permets de tout voir.

Prestashop fonctionne par une multitude de boite qu'on appel bloc.

Share this post


Link to post
Share on other sites

Déplier ou développer un bloc ou un menu ça veux dire cliquez sur le lien qui permets de tout voir.

Prestashop fonctionne par une multitude de boite qu'on appel bloc.

 

jen'y suis pas aller car je ne sais pas ces ou, les changement on dois toujours les faire par les fichier et non par le site lui meme??

Share this post


Link to post
Share on other sites

Partez du principe que pour modifier du texte, il faut toujours aller le faire en BO dans les traductions.

 

Sauf cas bien précis...

Share this post


Link to post
Share on other sites

bonjour switchnoard

Je vois que vous vous y connaissais, pourriez vous m'aider pour une problème sur des images qui ne s'affiche pas:

www.transferphoto.fr

 

merci d'avance

Share this post


Link to post
Share on other sites

j' ai un peu le même problème les images "déjà vus " ne s' affichent pas, à la place comme vous j'ai un point d'interrogation ?

 

QQ pourrez t il me renseigner

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

 

@kaena : les images de votre module reinssurance doivent être dans le dossier img du dit module.

Hors voici le type l'url de ces images :

http://transferphoto.fr/themes/thgr00027o/css/modules/blockreinsurance/img/reinsurance-2-1.jpg

Dans blockreinssurance.tpl, l'url de l'image devrait être commencé comme ceci:

<img src="{$module_dir}img/{$info.file_name}"

Share this post


Link to post
Share on other sites
bonjour switchnoard Je vois que vous vous y connaissais, pourriez vous m'aider pour une problème sur des images qui ne s'affiche pas: www.transferphoto.fr merci d'avance

 

Bonjour

 

Si je me trompe pas je vous avais dit ce qu'il faut faire mais apparemment sois vous ne comprenez pas ce que je dis ou vous ne lisez pas ce que j'écris.

Les images vous devez mes remplacer par les images que vous trouverez dans votre fichier prestashop zipper.

Supprimer celles qui sont dessus dans le bloc /modules/blockreinsurance/img/

Share this post


Link to post
Share on other sites

<div>bonjour oron<br />

Je l'avais déjà fais mais cela ne change rien.</div>

<p>j'ai donc supprimé le fichier img qui se trouve dans /modules/blockreinsurance/img/ et j'ai donc ajouté le fichier img du nouveau théme a la place, et rien ne change</p>

 

Share this post


Link to post
Share on other sites

bonjour switchboard

 

Dans /themes/thgr00027o/css/modules/blockreinsurance/img/reinsurance-2-1.jpg, j'ai les bonnes photos (capture)

et tu a raison cela commence bien par:

<img src="{$module_dir}img/{$info.file_name}"

 

Pourquoi cela ne fonctionne pas ?

Share this post


Link to post
Share on other sites

Bon, ne sachant pas quoi dire d'autre j'aimerai pouvoir regarder de plus près si vous acceptez de me donner en MP un accès au FTP, vous pouvez en créer provisoirement et apres la supprimer.

Share this post


Link to post
Share on other sites

ok, je viens bien, mais alors là, je ne sais pas du tout comment créer un accès ftp provisoire, tu peux me guider ?

Share this post


Link to post
Share on other sites
ok, je viens bien, mais alors là, je ne sais pas du tout comment créer un accès ftp provisoire, tu peux me guider ?

 

Dans le gestionnaire de votre hébergement vous êtes chez OVH donc dans le manager d'ovh après ? j'ai pas en tête créer un utilisateur ftp.

Share this post


Link to post
Share on other sites

je n'ai pas de chance, le multi-ftp est le seul qui n'est pas actif, je pleure !!

Share this post


Link to post
Share on other sites

J'ai beau faire tout ce que vous proposez pour modifier le texte : rien ne change. Je suis sous PS 1.5.4.1.

 

J'ai réussi ! Il faut modifier les 2 lignes du fr.php qui sont dans :

modules\blockcontact\translations

themes\default\modules\blockcontact\translations

 

B)

 

PS : N'oubliez-pas de vider le cache smarty

Edited by lordbdp (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

houaaaaa !

Quel message qui est apparue pour quatre ligne, je vous remet le méssage.

cela ne change rien, mais j'ai trouvé la solution, je suis allée dans:Modules/blockcontact/blokcontact.tpl

 

j'ai modifié cette ligne par :

 

<p>{l s='Our support hotline is available 24/7.' mod='blockcontact'}</p>

<p>{l s='lE service client est disponible de 10h/19 du lundi au vendredi.' mod='blockcontact'}</p>

 

et donc cela fonctionne.

Merci pour votre aide

 

J'ai trouvé comment modifier le texte

1/ il faut modifier le fichier C:\wamp\www\PS_1.5.6.2\prestashop\modules\blockcontact\translations\fr.php

2/ supprimer le contenu des répertoire de cache comme indiqué plus haut

sur la 1.5.x /cache/smarty/cache & /cache/smarty/compile

Supprimer tous les fichiers et dossiers sauf le index.php s'il y est. 

3/ faire CTRL+F5 pour renouveler le cache du navigateur.

Mon texte est affiché modifié

 

Merci à tous pour vos conseils

 

houaaaaa !

Quel message qui est apparue pour quatre ligne, je vous remet le méssage.

cela ne change rien, mais j'ai trouvé la solution, je suis allée dans:Modules/blockcontact/blokcontact.tpl

 

j'ai modifié cette ligne par :

 

<p>{l s='Our support hotline is available 24/7.' mod='blockcontact'}</p>

<p>{l s='lE service client est disponible de 10h/19 du lundi au vendredi.' mod='blockcontact'}</p>

 

et donc cela fonctionne.

Merci pour votre aide

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More