Jump to content

Recommended Posts

Momenteel draait onze website (www.dampen.nl) probleemloos op versie 1.4.9.

De upgrade van versie 1.4.1 naar 1.4.9 heeft me heel wat kopzorgen gegeven en ik ben weken bezig geweest om alle fouten eruit te halen. Sindsdien ben ik bezig om lokaal te testen om naar 1.5.

Ik wil dus het klantenbestand over zetten zodat de bestaande klanten kunnen blijven inloggen. Dit is me tot op heden nog niet een keer gelukt. upgraden van de hele website geeft opnieuw heel veel fouten. Dit is wat ik geprobeerd heb:

 

1-click upgrade: de orders zijn niet meer inzichtbaar, instellingen kunnen niet bewaard worden, website is niet uit maintenance te halen.

 

manual update: geeft dezelfde fouten als 1-click upgrade.

 

Klanten exporteren/importeren dit lukt me dus totaal niet.

 

Heeft iemand misschien tips of links voor me waar ik verder mee kan?

 

Bij voorbaad dank.

 

Aloys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More